JKA: Mouse problems -1 reply

Please wait...

Tarwacca

Slightly cooler than a n00b

50 XP

2nd September 2007

0 Uploads

34 Posts

0 Threads

#1 10 years ago

I've recently re-installed JKA onto my new computer. It worked fine on my old one. This one, I install, start up, when I get to the main menu, the mouse stays in the top corner and wont move, it will move a bit but ends up flying right back to the corner. I've tried using a different mouse still the same problem persists.

I'm running HP w2007, Windows Vista. Thanks in advanced.




Semedar

S.E.T.M.A. "Leader"

50 XP

21st September 2004

0 Uploads

283 Posts

0 Threads

#2 10 years ago

I'm running Vista Ultimate x64, and i have an Acer 20" Widescreen LCD and mine works fine.. are you runnin JKA in admin mode? does ur mouse have an uber high dpi setting? try plugging in your mouse into another usb port? or if u have a joystick pluged it, disconect it, and run JKA.. other than that, i dont know..?




Tarwacca

Slightly cooler than a n00b

50 XP

2nd September 2007

0 Uploads

34 Posts

0 Threads

#3 10 years ago

Yes JKA is being run in admin mode, I thought that was the problem so i turned it off and it still didnt change.

DPI setting?

Mouse doesn't use USB port, i've tested 2 other mice and it does the same. No joystick.




Tarwacca

Slightly cooler than a n00b

50 XP

2nd September 2007

0 Uploads

34 Posts

0 Threads

#4 10 years ago

I've tested in-game. I get in, using arrowkeys to navigate through joining (pain) and it looks straight up to the sky, I can move it a little, but when im done shaking the mouse it goes right back up to the top. Same in the main-menu, I can shake it, but it zooms back up to the top left corner of the screen.




Tarwacca

Slightly cooler than a n00b

50 XP

2nd September 2007

0 Uploads

34 Posts

0 Threads

#5 10 years ago

Solved!

I was looking through properties when I noticed the DPI tab and recognized it from here. So props to you Semedar, thanks a lot!

(Sorry for triple post? lmfao)




Guest

I didn't make it!

0 XP

 
#6 10 years ago

I'm having the same problem. However, I can't find a DPI setting on the mouse properties tabs. Am I looking in the wrong place? Also, what should I set the DPI to once I find it?




Tarwacca

Slightly cooler than a n00b

50 XP

2nd September 2007

0 Uploads

34 Posts

0 Threads

#7 10 years ago

Copy and paste a shortcut to your desktop. Right click go to properties and hit the Compatibility Tab. Make sure that Windows XP (Service Pack 2) is highlighted and checked. Now, below that should be a box titles Settings. The last one says "Disabler display scaling on high DPI settings. Check that, hit apply and ALWAYS open your game using that short cut.




Guest

I didn't make it!

0 XP

 
#8 10 years ago

Awesome! Thank you!