JKA mp and sp wont start!! -1 reply

Please wait...

Guest

I didn't make it!

0 XP

 
#1 12 years ago

I had Jka uninstalled for good while..wanted to take a break from it since i had it 3 months after it came out..that last time i palyed it was around september, i was missing the game alot and decided to reinstall and play it again but when i click Single player the console loaded with out a problem and went to the Jk logo with the trade mark and all then i get an error message saying Jasp has preformed and illegal operation the details are as follows JASP caused an invalid page fault in module SISGL.DLL at 0197:690cc9a8. Registers: EAX=00002601 CS=0197 EIP=690cc9a8 EFLGS=00210246 EBX=0041b543 SS=019f ESP=01b1e654 EBP=01b1e65c ECX=00000000 DS=019f ESI=00000000 FS=4617 EDX=000084f5 ES=019f EDI=0120abd4 GS=3e3e Bytes at CS:EIP: 89 46 18 e9 f0 02 00 00 8b 45 10 8b 00 3d 00 26 Stack dump: 01b1ea90 00000040 01b1ea90 690cccf4 000084f5 00002801 01b1e67c 00466d8a 000084f5 00002801 00002601 ffffffff 00000040 0041b543 09090808 ffffffff this never happend before and the same goes for Jamp also, i can't play i've uninstalled and reinstalled numerous times but to no avail..please someone help me out im missing this game badly




wes_614

New to the Modification

50 XP

15th November 2003

0 Uploads

39 Posts

0 Threads

#2 12 years ago

I googled that dll "SISGL.DLL" and the first page that came up said it was spyware. Google that DLL and see what the appropraite method of rectifying the situation is. Tell us how you went.

Wes




Guest

I didn't make it!

0 XP

 
#3 12 years ago

Ok i gogled it and yeah i saw the page you went to with the Spyware i searched my comp for that file SiSgl.dll and it came with 2 results, i'd delete them but im not too sure thats a smart thing to do but before i do this..any alternate options?




DeathB

Former Kotor2Files SA

50 XP

3rd March 2005

0 Uploads

174 Posts

0 Threads

#4 12 years ago
MasterKamonOk i gogled it and yeah i saw the page you went to with the Spyware i searched my comp for that file SiSgl.dll and it came with 2 results, i'd delete them but im not too sure thats a smart thing to do but before i do this..any alternate options?

Run Spybot : Search and Destroy or Ad-Aware SE Personal..... all are free to download and get rid of spyware/malware etc. And if all else fails, just go for a reinstall.




Guest

I didn't make it!

0 XP

 
#5 12 years ago

Umm yeah i deleted Sisgl.dll and it came with this warning in the console GLW_startopengl() - could not load opengl subsystems so i put it back and the same thing returned in my 1st starter post i do believe this has somehting to do with a recentinstallation i had done many moons ago while i was still giving Ja a rest...you see i had this game i was playing and i stayed of for 2 weeks when i returned to playing it i got some error message and couldn't play it presenting this problem to the official forums of this game, someone replyed saying something was corrupted and gave me a link were i could redownload soemthing..so i did and that game worked but i think its screwing with JA and i don't have a single idea what to do next...




Guest

I didn't make it!

0 XP

 
#6 12 years ago

I did it! WOOT i went to a site i had previously gone to to resolve my prevous trouble with another game as was suggested by googling it and i got the latest driver that updated it i was one under before but i downloaded the cchipset and walla Ja works agian..thank you all for your help WOOT!