JKA Multiplayer Vista Freeze -1 reply

  • 1
  • 2

Please wait...

nanthawulfa

I'm too cool to Post

50 XP

30th April 2004

0 Uploads

14 Posts

0 Threads

#1 10 years ago

I just got an alienware pc and I cant seem to stay in JKA multiplayer for more then 2 minutes ! I switched Jamp.exe to run with admin rights and of course compatibility for XP service pack 2 (that solved the open gl problem I had btw) ... But...its still kicking me -NO error message Im running - Vista 64 premium and the hardware is more then suffiecient ! 4 gigs of ddr2 ram , quad core processor .... etc... etc.. desperate for help !




NAB622

EAT ME!

50 XP

8th October 2005

0 Uploads

6,921 Posts

0 Threads

#2 10 years ago

You're not using a no-cd crack, are you? They are notorious for doing that, although they usually give a "CL_PARSEPACKETENTITIES" error.




Guest

I didn't make it!

0 XP

 
#3 10 years ago

Disableing Desktop Composition might help, altough I doubt it will. Give it a try anyway. Btw, is your game patched? Are you using some mods?




jk3editor

Retard Hungarian Modder

50 XP

21st August 2008

0 Uploads

1,520 Posts

0 Threads

#4 10 years ago

[COLOR=Navy]The MP isn't working to one of my friend who using Vista...:([/COLOR]




nanthawulfa

I'm too cool to Post

50 XP

30th April 2004

0 Uploads

14 Posts

0 Threads

#5 10 years ago

I ve tried turning desktop composition off and on, crossfire off and on. Its patched to 1.01, no mods yet. I am familiar with all the common errors with JKA...(Cl _Parsepackets...etc) JK3 files has always been helpful these problems.. I ran this on Xp Pro and had many problems, but I could always resolve them...From individual custom pk3's that need to be removed to buggy mods.. I am going to join a game and leave the console open and see if that gives me a clue...I will check my Ati drivers but I just got this PC 6 days ago so these might be long shots ! I will check out lucas arts to ! appreciate the replies !

O yeah...I am using the original CD, its in decent shape ! Drivers are current...and everthing seems ok ion the console !




ikyojo

AKA Daxs

50 XP

26th July 2007

0 Uploads

411 Posts

0 Threads

#6 10 years ago

with me i had to make sure all my files in base were not read only and just saying that vista reads out of ProgramData not Program files when a game or any app is not run in admin mode.




N-7

... and a nice big Cip-Quad

50 XP

21st September 2007

0 Uploads

579 Posts

0 Threads

#7 10 years ago

Try and run jamp in safe mode, just to see if it makes any difference.




Armarok

Me Pwns GF!

50 XP

20th February 2007

0 Uploads

164 Posts

0 Threads

#8 10 years ago

Make sure it's running with administrator permissions if you're running it from Program Files rather than your own user directory. (turning on XP compatability mode can't hurt either).

Works fine for me without any of that, albeit I always install older games into my user directory to get around UAC problems etc.




nanthawulfa

I'm too cool to Post

50 XP

30th April 2004

0 Uploads

14 Posts

0 Threads

#9 10 years ago

I'm going to try some of these suggestions ...hope one works !

[Edit]Here is what my event viewer in vista 64 premium telling me ! Description: Faulting application jamp.exe, version 1.0.1.0, time stamp 0x3faa8a05, faulting module atioglxx.dll, version 6.14.10.7751, time stamp 0x484f2cdd, exception code 0xc0000005, fault offset 0x0003e132, process id 0x1068, application start time 0x01c9720b675c0b70. Greek huh?[/Edit]




Guest

I didn't make it!

0 XP

 
#10 10 years ago

This could be a multi-core CPU problem. Try forceing the game to use just one CPU core. Run the game, Alt-Tab out of it, press CTRL+ALT+Delete, find jamp.exe, right click on it and you should have the option to run on one core. This little trick worked for some other games, so give it a try.




  • 1
  • 2