Just bought game error!! -1 reply

Please wait...

Guest

I didn't make it!

0 XP

 
#1 13 years ago

when i try to run jedi academy i get an error saying that "could not load OpenGL subsystem" I am on windows XP and have direct x 9 installed, my computer meets the requirements for the game, PLEASE HELP!!




Grizz1yBear

Ranking: -Jedi Knight-

50 XP

13th January 2005

0 Uploads

10 Posts

0 Threads

#2 13 years ago

In order to fix this error, you will simply have do download the latest updates for your computer. If you have a "Nvidia" video card, then you will also need to download the latest drivers. In fact, it might be better to download the latest drivers no matter what video card you have. Hop that helps, -Bear