lighting issues -1 reply

  • 1
  • 2

Please wait...

hhunter6

The Internet ends at GF

50 XP

13th September 2007

0 Uploads

122 Posts

0 Threads

#1 10 years ago

in some levels of JA depending where i turn, i get these bright flashes of light. does anyone know why this is or what i can do to stop it?




Guest

I didn't make it!

0 XP

 
#2 10 years ago

Seems to me that you have the same problem Hurvl had. Find the thread in this (JK3) section called "The screen goes much brighter in some spots! Make it go away!" and read it all. You will see some interesting correspondance between me and Hurvl. Hopefully you will find a solution for your problem there. If you don`t , post here again and I will get Hurvl to help me on this one , lol. Bye for now.




The 95 Headhunter

I'm too n00b to post

50 XP

6th January 2008

0 Uploads

60 Posts

0 Threads

#3 10 years ago

A little late I know, but I had this problem running the game with an ATI graphics card. The JAv1.01 patch, however, comes with a fix for this problem with ATI Cards, so if you're using an ATI Card, the patch should fix it. Failing that, try it with dynamic glow turned off if you haven't already.




Guest

I didn't make it!

0 XP

 
#4 10 years ago

Have you tried turning off dynamic lighting? That was the solution for me.




hhunter6

The Internet ends at GF

50 XP

13th September 2007

0 Uploads

122 Posts

0 Threads

#5 10 years ago

i did turn off the glow and dynamic lighting, and it worked. thanks for the help everyone!




The 95 Headhunter

I'm too n00b to post

50 XP

6th January 2008

0 Uploads

60 Posts

0 Threads

#6 10 years ago

As I said, that will work, but it may be unnecessarily sacrificing perfomance. The isse you described is common with ATI cards, but the official JA v1.01 patch fixes it. It might be worth trying the patch before just disabling dynamic glow (which, although it isn't huge, does give the visuals a boost). If that doesn't work, at least you know you can fix the issue by disabling dynamic glow.




Guest

I didn't make it!

0 XP

 
#7 10 years ago

Did I get that right? Turning off Dynamic Lighting (Glow) DECREASES performance? As in framerate drops? Correct me if I`m wrong , but that sounds strange to me. I will ask Hurvl about that and get him to post his reply here.




Guest

I didn't make it!

0 XP

 
#8 10 years ago

Jedi_Sabrina, I think he means that the game won't look as pretty, won't perform as much graphical goodies without Dynamic Glow/Lighting. To turn off that off is quite a turn-off for the games visuals, but I haven't seen much difference. I'm just glad that I don't have play with stroboscope light settings.




Guest

I didn't make it!

0 XP

 
#9 10 years ago

Thanks for the reply , Hurvl. That`s what Headhunter probably tought. Foolish me for not realising that , lol. But , just to be sure , what exactly did you mean , Headhunter?




The 95 Headhunter

I'm too n00b to post

50 XP

6th January 2008

0 Uploads

60 Posts

0 Threads

#10 10 years ago

Agh, yeah that was a definite mix up of words, I meant to say visual detail, or something on those lines. Admittedly running dynamic glow doesn't harm performance for me, but it certainly doesn't improve it. Does make the lightsaber blades look much better though! Thanks for pointing that out.




  • 1
  • 2