Lugormod problems -1 reply

  • 1
  • 2

Please wait...

Bluestormtrooper

>You

50 XP

14th March 2005

0 Uploads

1,752 Posts

0 Threads

#1 12 years ago

So, i decided that i wanted to play some Lugormod, which i have never done before. So i go to jk3files, download the latest version and try to join. I get the error vm_creategame failed. So i figure i must not have the latest version. So i find the Lugormod forums and download T2, which is what most of the servers seem to be playing. I join a Lugormod server (after checking it was indeed running T2) and guess what? Same error, vm_creategame failed. So my question is, why cant i play Lugormod? Why wont vm_creategame not fail?




Inyri Forge VIP Member

[Insert User Title Here]

55 XP

15th March 2005

0 Uploads

25,940 Posts

0 Threads

#2 12 years ago

vm_creategame errors usually come when you're trying to run more than one server (ie you're running a dedicated server, then try to make a server in-game), so I don't know why you'd be getting it. I'm not really up on my server/clientside mods, though.




Bluestormtrooper

>You

50 XP

14th March 2005

0 Uploads

1,752 Posts

0 Threads

#3 12 years ago

Odd. Could it possible be the fact that i have ja+ in gamedata as well?

EDIT:Ack! Its acctually vm_create on cgame failed. You can see how i get those 2 mixed up.




Mikouen VIP Member

What?

145,653 XP

4th September 2005

4 Uploads

11,732 Posts

2 Threads

#4 12 years ago

Does this only happen with Lugormod, or does it happen with other mods or the baseJKA game?


I don't know how, and I don't know why, but this is totally Sheep's fault.



Bluestormtrooper

>You

50 XP

14th March 2005

0 Uploads

1,752 Posts

0 Threads

#5 12 years ago

Only Lugormod.




Mikouen VIP Member

What?

145,653 XP

4th September 2005

4 Uploads

11,732 Posts

2 Threads

#6 12 years ago

Well, that is weird.

All I can advise is trying to download Lugormod from some other source, removing any possible conflicting pk3s from base, and if that doesn't work, reinstall.


I don't know how, and I don't know why, but this is totally Sheep's fault.



Bluestormtrooper

>You

50 XP

14th March 2005

0 Uploads

1,752 Posts

0 Threads

#7 12 years ago

Execpt there is no alternate link to download T2. What would be an axample of a conflicting pk3?




Mikouen VIP Member

What?

145,653 XP

4th September 2005

4 Uploads

11,732 Posts

2 Threads

#8 12 years ago

Not having Lugormod, I'm not sure what would conflict with it or not. However, anything that changes scripting or UI or VM files is likely to be the culprit, if you have any such mods.

I assume you're running v1.01, otherwise you wouldn't have JA+, so that's not the issue.

I'm really not all that experienced with Lugormod, so all I can relate is what's happened when I've had this on JA+ or baseJKA (oddly enough, xMod never does it). Usually a clean install does the trick, although I'm not so sure you'd want to sit around waiting for JKA to reinstall.


I don't know how, and I don't know why, but this is totally Sheep's fault.



Bluestormtrooper

>You

50 XP

14th March 2005

0 Uploads

1,752 Posts

0 Threads

#9 12 years ago

Well, thanks anyway. I guess ill just have to try forcemod or moviebattles.




Eye Of Evil

I don't spend enough time here

50 XP

18th April 2006

0 Uploads

21 Posts

0 Threads

#10 12 years ago

Well, you dont need to download lugormod to play on it, Lugor wanted it to be like that, About the error I have no idea, try take this to Lugormod forums they mostly take care of such problems.




  • 1
  • 2