Major IDK what hapend -1 reply

Please wait...

farruski

The Force Unleashed Master!

50 XP

11th February 2009

0 Uploads

66 Posts

0 Threads

#1 9 years ago

ok i have 2 problems the 1st is that i have liked all these tfu stance mods but i put them in base without my other animations mod and it dont work. i done the same with jacob stance. if some one can give me the info on this problem that would be helpfull. and now down to the problem that is makeing me very angry as i would say my makermod will no longer work 2 days ago i wasplaying makermod then i went on makermod again in another 2 days and it crashed like that crash with the mods on 1.00. so i need really big help if i must get someone to teamviewer me fine but i just want these 2 problems fixed!




sinchiss

Om nom nom

50 XP

12th May 2008

0 Uploads

171 Posts

0 Threads

#2 9 years ago

No idea what could be wrong with your Makermod, as I've never used it myself. The problem you're having with your animations though is probably that one of the mods are crashing with the other. If you're not exactly sure about which animations come with a mod, you'd be best off with only using one mod at a time.




farruski

The Force Unleashed Master!

50 XP

11th February 2009

0 Uploads

66 Posts

0 Threads

#3 9 years ago

i had only that fo animation mod in there and i got antoher problem in multi-player the base models wont show like when u do /model rancor in MP it says missing or bad bone well its doing that wih all of the base model characters an that means i can't play asthem in MP and i need that fixed if some jk3 expert or jk3 staff (who has xfire) get incontact with me so i ca find more info on the problem my xfire is (without " ") "farruski" thank you