menu file not found; 2, using default [Error] -1 reply

Please wait...

codstunt

I'm too cool to Post

50 XP

16th January 2009

0 Uploads

11 Posts

0 Threads

#1 9 years ago

Singleplayer error: when I try to load or start a new game. After the loading screen it gives me this error. I've tried cleaning out my pk3s and my assets have been returned to the their original settings. And I can't reinstall because 1.) control panel and regedit don't list the game and 2.) i lost the first cd...

Jamp works fine... and... the launcher shows Install, I click it, and it says cannot find setup.exe, then says some important files are missing...

Edit: Yup I checked the SW support faqs and searched this forum for my question, no real matches. Also... I do have the 1.01 patch




jk3editor

Retard Hungarian Modder

50 XP

21st August 2008

0 Uploads

1,520 Posts

0 Threads

#2 9 years ago

[COLOR=Navy]It says it doesn't find a menu file, so maybe something isn't in the main ui folder, or maybe you left there something mod...and a question, what I never could understand: How can lost a CD????? After you install a game you should put it back in it's CD folder xD Maybe try to search it, and reinstall. If you can't find it, be sure, there aren't any modification in your main directorys in the base. Good Luck;) [/COLOR]




DrAshgod

You know me as TheExile

50 XP

7th April 2008

0 Uploads

274 Posts

0 Threads

#3 9 years ago

Lol, I had that problem, just with 1 instead of 2 in the error xD Just start the game in safe mode, it should fix it ;)




codstunt

I'm too cool to Post

50 XP

16th January 2009

0 Uploads

11 Posts

0 Threads

#4 9 years ago

If only I was the only person to use the computer, it would be easy... but my brother never puts things back in their cases when he moves them. But that's another subject...

It works on Safe mode thanks.