Missing textures on a Model -1 reply

Please wait...

Posezion

The forums staffers think I'm Cool

50 XP

10th March 2008

0 Uploads

178 Posts

0 Threads

#1 9 years ago

Hi... Lets get straight to the problem--

I've modeled a jet for a map (jet flies by and owns kills a tank :rolleyes:) and the textures work in 3ds Max 7 and whatnot... but it won't ingame.... Where do I put the 2 texture files???

Screenshots:

http://screenshot.xfire.com/screenshot/large/674ac8d21c9a7f62bb6247cafed2da97a65d880b.jpg ^--- Ingame

http://img200.imageshack.us/img200/6280/jetss4fixedflame.jpg ^--- 3ds Max Render view...

2 Different textures: Whole plane and flame (so I can shader the flame to be more... flame-like)

I put the textures in the folder that the model was located (because that is what I was told)... Am I doing it right?

Also while you guys are at it... Is there an easy way to make a model (my jet doh :D) fly by? And by easy I mean *converts to misc_ something and sets coordinates*... Or do I have to use scripts :uhm:

Thanks.




jk3editor

Retard Hungarian Modder

50 XP

21st August 2008

0 Uploads

1,520 Posts

0 Threads

#2 9 years ago

[COLOR=Navy]I think you must to put the textures next to the model file. If not, maybe try to put it in the textures/models/jet maybe....but don't forget to set the texture's place in the 3DS MAX.[/COLOR]




Posezion

The forums staffers think I'm Cool

50 XP

10th March 2008

0 Uploads

178 Posts

0 Threads

#3 9 years ago

You mean like http://img200.imageshack.us/img200/6280/jetss4fixedflame.jpg ?.... And I'll try that textures theory

Sad edit:

Didn't work.




jk3editor

Retard Hungarian Modder

50 XP

21st August 2008

0 Uploads

1,520 Posts

0 Threads

#4 9 years ago

[COLOR=Navy]Then sorry :([/COLOR]