Modview -1 reply

Please wait...

DarthAnger133

DarthAnger133

50 XP

24th July 2009

0 Uploads

123 Posts

0 Threads

#1 9 years ago

when i open a model in modview this comes up R_MDXM:missing animation file models/players/_humanoid/_humanoid for mesh model.glm although i have all the correct files being _humanoid.gla animation.cfg and animevents.cfg any ideas whats up and how to fix it




jk3editor

Retard Hungarian Modder

50 XP

21st August 2008

0 Uploads

1,520 Posts

0 Threads

#2 9 years ago

[COLOR=Navy]Did you put there the glm file too?[/COLOR]




DarthAnger133

DarthAnger133

50 XP

24th July 2009

0 Uploads

123 Posts

0 Threads

#3 9 years ago

for what




jk3editor

Retard Hungarian Modder

50 XP

21st August 2008

0 Uploads

1,520 Posts

0 Threads

#4 9 years ago

[COLOR=Navy]Sorry, I said bad...there shouldn't be glm file, i've just seen it in my base folder.[/COLOR]




Guest

I didn't make it!

0 XP

 
#5 9 years ago

You must have "_humanoid" playermodel extracted into the players directory where you have ModView, for example C:\Base\Models\Players




Kualan

Hello there...

50 XP

25th October 2008

0 Uploads

54 Posts

0 Threads

#6 9 years ago

All three files (_humanoid.gla animation.cfg and animevents.cfg) should be in the following directory, presuming you have it in the default directory:

C:\Program Files\Lucasarts\Star Wars Jedi Academy\GameData\Base\Models\Players\_humanoid\

So _humanoid.gla animation.cfg and animevents.cfg go in the '_humanoid' folder.

=)