movie battles 2 mod build 19 dont work -1 reply

Please wait...

fuzzy82

Rollo Tomasi

50 XP

30th March 2007

0 Uploads

84 Posts

0 Threads

#1 10 years ago

i just downloaded movie battles 2 mod build 19, when i try to play solo or create a game it says Error: vehicle extentions are too, what does it mean and could someone tell me how to fix it?




Guest

I didn't make it!

0 XP

 
#2 10 years ago

Too what? Too large? I did not know MB2 came with vehicles. You need to get a vehicle extension upgrade mod, I think the 99 vehicles mod works. If all else fails, the Midgar one surely works.




The One and Only

I R Scary Eyeball

50 XP

28th January 2004

0 Uploads

4,091 Posts

0 Threads

#3 10 years ago

I'd recommend visiting the MB2 forums, but their feedback and support is apauling. The problem with the 99 vehicles mod is that it modifies a dll file which MB2 also modifies, so both cannot be run at the same time.




S3phiroth

50 XP

2nd June 2004

0 Uploads

5,112 Posts

0 Threads

#4 10 years ago

It's better to play MovieBattles with a clean Base folder, eg. remove all mods from base (except assets ofc) while playing.




fuzzy82

Rollo Tomasi

50 XP

30th March 2007

0 Uploads

84 Posts

0 Threads

#5 10 years ago
S3phiroth;3902873It's better to play MovieBattles with a clean Base folder, eg. remove all mods from base (except assets ofc) while playing.

Thanks for letting me know.




Banshee/Shade

Retired. Knower of JA secrets.

50 XP

30th January 2007

0 Uploads

21 Posts

0 Threads

#6 10 years ago

As others have said above,try a vehicle extension mod or cleaning base folder up. Second, Mb2 isn't even designed to do solo mod,seeing as it is Siege mode which is only human players. Third, Creating a game requires port forwarding and some other stuff :P. Hope this could help a bit.




fuzzy82

Rollo Tomasi

50 XP

30th March 2007

0 Uploads

84 Posts

0 Threads

#7 10 years ago

Thanks u all for helping, not sure if i want clean whole base just to play this mod. I have been going around to other sites and forums and found lots of people have had problems with the movie battles 2 mod. I am learning more on how to create a server and about forwarding ports and other stuff, did'nt realize u have to go through so much like changing stuff(like codes) and settings by code. But i'll try look for an vehicle extension mod and clean my base folders before i give up this mod. I heard alot of cool stuff about it. Again, everyone, thanks for your help.