MP Error -1 reply

Please wait...

Guest

I didn't make it!

0 XP

 
#1 15 years ago

Okay, i randomly get this error when playing JA MP and it disconnects me: When it does happen, it happens alot meaning its not a "one time thing" Error: RB_EndSurface()-SHADER_MAX_INDEXES_hit




Amidala

Don't whine, respawn!

50 XP

26th September 2003

0 Uploads

505 Posts

0 Threads

#2 15 years ago

You probably have too many files with shader files in them. Shader files can be found in map, skin, vehicle, and other .pk3 files you have downloaded. Remove any .pk3 files that you aren't really using or need from your base folder.




TrentAbru

Addicted to GF

50 XP

30th October 2002

0 Uploads

265 Posts

0 Threads

#3 15 years ago

Yep, I have experienced this of sorts, but only in JKO (so far).

This is only an occasional error in mp for me. I would have thought that the way the JKO/JKA engines work, loading all the skin files that u have in the base so they are available for u to change to in game, that it would be a more common occurence. What happens in JKO is that u get an error message like yours which say basically, max number of shaders . After this, the player/ model/skins in game that u change to have no textures on them at all.

Bear in mind that the JKA/O communities exist in order to get more out of the games/gameplay than the developers ever planned or anticipated, so be prepared to hit the limits every now and again. The important thing is we understand why these things happen and can correct any ill effects they cause without trashing your machine and/or files.