Multiplayer Crash -1 reply

Please wait...

jkavatar

Avatar

50 XP

28th October 2004

0 Uploads

28 Posts

0 Threads

#1 13 years ago

Ok well I wanted to play with some bots on my own server. So I went into gamedata and hit the launch thing without raven dedicated blah blah. It opens up that little console screen and theres like a big list, and it goes for like 5 seconds. Then bam it just goes off? And when I try to go in and create a server that isn't dedicated. It loads up then crashes to the desktop ... grr so annoying




Amidala

Don't whine, respawn!

50 XP

26th September 2003

0 Uploads

505 Posts

0 Threads

#2 13 years ago

Use Play, Play Solo Game, then choose your game type, map, number of bots, etc.




Trauma Sensei

The All Seeing Eye

50 XP

5th June 2004

0 Uploads

1,591 Posts

0 Threads

#3 13 years ago

Maybe a corrupt .pk3 file?




SupremeWeapon

Reaper oF Games

50 XP

10th February 2005

0 Uploads

98 Posts

0 Threads

#4 13 years ago
jkavatarOk well I wanted to play with some bots on my own server. So I went into gamedata and hit the launch thing without raven dedicated blah blah. It opens up that little console screen and theres like a big list, and it goes for like 5 seconds. Then bam it just goes off? And when I try to go in and create a server that isn't dedicated. It loads up then crashes to the desktop ... grr so annoying

normally its becuase a file is missing or the server cfg isnt done correctly. check your cfg file in the base directory. post it if you wish just leave all paswords that are in it out (like for rcon) if you really wanna find the issue and your fast. start the ded server file and hit pause/break just before it crashes. if you hit it right itll freeze the cmd box and you can see whats missing. this method has helped me many times.