Multiplayer help -1 reply

Please wait...

Superbrybry1

GF Pwns Me!

50 XP

14th March 2008

0 Uploads

59 Posts

0 Threads

#1 13 years ago

my single player works fine but every time i try to start my multiplayer, i get an error. what can i do?




Guest

I didn't make it!

0 XP

 
#2 13 years ago

What kind of error? What does the error say? I`m afraid that I can`t help you without more details. If you added some extra .pk3 files (some map , skin , etc.) to your "Base" folder , take them out and see what happens. If the multiplayer works again , start putting back file by file and test the game after you put back each file. If the problem reappears , then you found your troublemaker. Ofcourse , I could be way off with this , so if you could tell me what exactly that error message says , I might be able to help you.




Superbrybry1

GF Pwns Me!

50 XP

14th March 2008

0 Uploads

59 Posts

0 Threads

#3 13 years ago

It says "Vm_create on UI failed" and ive tried removing everything from my base folder and it still didnt work




Mikouen Advanced Member

What?

145,654 XP

3rd September 2005

4 Uploads

11,732 Posts

2 Threads

#4 13 years ago

Are you trying to load a mod such as JA+? If that's the case you'll need the v1.01 patch.


I don't know how, and I don't know why, but this is totally Sheep's fault.



Superbrybry1

GF Pwns Me!

50 XP

14th March 2008

0 Uploads

59 Posts

0 Threads

#5 13 years ago

no i dont have any mods like that but i guess i can try downloading the patch. I also have windows Vista i guess that might have something to do with it




Superbrybry1

GF Pwns Me!

50 XP

14th March 2008

0 Uploads

59 Posts

0 Threads

#6 13 years ago

no, the patch didnt help




Mikouen Advanced Member

What?

145,654 XP

3rd September 2005

4 Uploads

11,732 Posts

2 Threads

#7 13 years ago

Okay. Solution #3, we shall try!

If you insert the JA CDs and go to My Computer, right-click the icon and select 'Explore'. You should be able to find the assets pk3s on the discs. Try copying the assets from the discs into your base folder, it's entirely possible the assets were damaged during installation (Windows InstallShield isn't very good, y'see).

Oh, compatibility mode. Navigate to your JAMP.exe file (C:\Program Files\LucasArts\Star Wars Jedi Knight Jedi Academy\gamedata), right click JAMP.exe, select Properties, and set it to compatibility mode for XP Service Pack 2, if you haven't already. Failing that, try setting "Run as Administrator" too.


I don't know how, and I don't know why, but this is totally Sheep's fault.



Superbrybry1

GF Pwns Me!

50 XP

14th March 2008

0 Uploads

59 Posts

0 Threads

#8 13 years ago

nope, that didnt help either what should i do?




Mikouen Advanced Member

What?

145,654 XP

3rd September 2005

4 Uploads

11,732 Posts

2 Threads

#9 13 years ago

This one's a long shot, but try deleting the jampconfig.cfg file from your base folder. Probably won't fix it, but it's a frequently offered solution.

The next stage would be to attempt a full reinstallation of the game. Unintall the game, delete the folder (so as to remove any leftover files) then do a clean installation.

In the meantime I'll try and dig up any other possibilities.


I don't know how, and I don't know why, but this is totally Sheep's fault.



Guest

I didn't make it!

0 XP

 
#10 13 years ago
Kouen;4267617Oh, compatibility mode. Navigate to your JAMP.exe file (C:\Program Files\LucasArts\Star Wars Jedi Knight Jedi Academy\gamedata), right click JAMP.exe, select Properties, and set it to compatibility mode for XP Service Pack 2, if you haven't already. Failing that, try setting "Run as Administrator" too.

I would also suggest disableing "Visual Themes" and "Desktop Composition". It helped some people.