Multiplayer Restarts my Comp, WHY? -1 reply

Please wait...

Guest

I didn't make it!

0 XP

 
#1 13 years ago

Okay so I'm running a system that has supported JK3 for a while now with no real glitches. I recently reformatted and reinstalled JK3. At first I used the old LucasArts file I saved, so that I wouldn't have to spend the time to reinstall every thing I downloaded from JK2files.com. It gave a bunch of warnings in the console and the problem started occuring. I would be playing multiplayer and at some random point in my playing my computer would just restart for no apparent reason. So I thought, alright I'll uninstall and reinstall everything. So I did, that took care of all the warnings in the consule, but it still restarts at a random time during multi player. I'm out of ideas and seek help. Any idea why the game is acting up like this? I am also running Jam's Killtracker version 2.0 while I play, if that helps.




Szico VII

We want FF7-2/remake!

50 XP

15th September 2003

0 Uploads

1,683 Posts

0 Threads

#2 13 years ago

it might be nothing to do with jka and some random virus or worm you've picked up - do a full virus check with something to be sure though.




Guest

I didn't make it!

0 XP

 
#3 13 years ago

Is the plug socket in your wall securely in place? It could be coming loose from time to time. :deal: If that's not the problem just restore windows with the recovery cd it came with when you bought your pc. That is, if you want to play jka that bad. :deal:




Guest

I didn't make it!

0 XP

 
#4 13 years ago

I've already done a full virus check. There is nothing affecting my computer in that manner. I've also recently reformatted my computer, including reinstalling windows and such. The power cord is firmly fixed into my laptop, but even if it came loose, my battery is at full power and would of kicked in instantly and not made my computer restart.




Raiyaka

Mapper

50 XP

17th July 2003

0 Uploads

162 Posts

0 Threads

#5 13 years ago

I remember my JO made my PC restart itself during multiplayer for no reason. No dea why it happend I thought some hacker dude did it or that my PC got too hot and automatically restarted.

Otherwise, are you sure all your drivers are up to date? ave you tried re-installing it one more time? This time delete anything what's left of the folder. Or else you could just move it to another directory while testing out JKA with the normal files.




RinkXing

Formally Known as "Oi You!"

50 XP

18th May 2004

0 Uploads

329 Posts

0 Threads

#6 13 years ago

if none of the above works, clean your computers internal fans, unless its water cooled or something, if its went a while without a clean, its possible it's overheating.




Szico VII

We want FF7-2/remake!

50 XP

15th September 2003

0 Uploads

1,683 Posts

0 Threads

#7 13 years ago

A few precautions as well:

1) Remove any non-raven pk3 files from your base folder. 2) Delete the jaconfig.cfg and jampconfig.cfg files from your base folder (All settings to normal) 3) Also remove any mods in the Gamedata folder, such as the japlus folder. 4) Get the latest patch (v1.1) if you havent already. 5) Clean the disc, or try playing with a virtual CD image, see if that has any change. 6) Close any extra programs you're running whilst playing (Including Jams thingy) You can put them back if this isn't the problem :) 7) If you're using Windows XP Service Pack2, make sure the game is on your allow list in the security section. 8) If you've changed any GFX settings in your bios, such as Fastwrites, AGP speed, or RAM clock speeds, use the restore all function to restore to defaults. And dont overclock your vid card or anything if you are doing. ;) 9) Clean out your registry of JKA stuff, complete reinstall, delete all folders e.t.c. (Get more info on this as it can damage ure PC if you delete wrong stuff.) 10) As Raiyaka said, get the latest drivers, and don't use any except the oens directly from the video card manufacturer. Or if you have them, try using your old ones (My UT2004 screwed up when i got the latest drivers) Also default all settings on your gfx control panel, turn of anti-alisaing and things like that if you use them.