Multiplayer skin does not appear in list -1 reply

Please wait...

Guest

I didn't make it!

0 XP

 
#1 10 years ago

Hello. I have made a custom multiplayer skin for Jedi Academy and everything works fine except that the skin does not show up in the list of characters to choose from when you join a server. I have carefully checked all of the files in my .pk3 and I can find no reason for this. I've compared my skin to many other custom skins that I know work, and I can find no discrepencies. You can load it with the /model command in-game, but it just won't show up on the list. Any ideas or possible solutions to this problem would be greatly appreciated.

-Wooklyn Feetz




Guest

I didn't make it!

0 XP

 
#2 10 years ago

One stupid question: Did you made icon for your skin? Without the icon , your skin will not appear in the list of characters. If that is not the problem here , then I can`t help you , because I don`t know (almost) anything about creating skins. I`m sure that Kouen can help you. Kouen , please help. ;)




Guest

I didn't make it!

0 XP

 
#3 10 years ago

the ingame console command is what you wrote for the folder that holds all the skins files so ill show you what it should look in packscape.

models > players > (model folder) the model folder name is what the code for ingame model name thing is. (try it starting with capitals like if my skins name was bob write down Bob if that dont work try bob (first letter didnt have capitals first time)

hope i helped.:uhm:




Jose Carlos

Why? Cause normal is boring.

50 XP

29th March 2006

0 Uploads

2,118 Posts

0 Threads

#4 10 years ago

You might also have too many player models. JA's menus have a limit to how much stuff they can display.




Guest

I didn't make it!

0 XP

 
#5 10 years ago

The icon for the skin is fine, it just doesn't appear in the list. Also, the directory structure inside the .pk3 seems just fine. Like I said, I've compared it to other custom skins many times trying to find some kind of difference, but I can find none. Also, the skin is called wooklyn, so if you use /model wooklyn it loads up fine in the game. The only problem I'm having is that it isn't showing up in the list.

I hope this clears things up. Thanks for the input so far. I hope you guys figure it out! Also, if anyone is willing to help further, I can send you the skin and have you take a look at it.

-Wooklyn Feetz




Speer

GF's Cheerios Expert

50 XP

16th January 2008

0 Uploads

2,082 Posts

0 Threads

#6 10 years ago

I don't know much about PK3 files and such, but maybe if you tried deleting one of there icons and model then replacing it with one of yours, that might work, but then again I don't know much. Make sure that you back-up the model and icon before deleting.




Guest

I didn't make it!

0 XP

 
#7 10 years ago

I fixed it... Thanks for the help, guys. It was something stupid... Heh.

-Wooklyn Feetz




Tenchu

GF Pwns Me!

50 XP

13th January 2008

0 Uploads

53 Posts

0 Threads

#8 10 years ago

good :)