mutiplayer bot issue -1 reply

Please wait...

tsdobbi1

I'm too cool to Post

50 XP

19th July 2004

0 Uploads

7 Posts

0 Threads

#1 12 years ago

I dont know if there is a way to fix this, but I personally dont like to play online and just play with bots, but for some reason (mostly annoying in a duel with multiple bots since i cant continue the game) if the bots are put in a situation where one bots lightsaber gets shut off, the other bot will put his/hers away and they just stand there staring at eachother. and when im having a little duel tourny this completely stops the flow and the game will have to be restarted. Im currently running ja+2.3 mod, I dont think that is causing the problem since it happens in the standard game as well. Could it be an issue with the skill level of the bots? I have them set to "jedi".




Mikouen VIP Member

What?

145,602 XP

4th September 2005

4 Uploads

11,730 Posts

2 Threads

#2 12 years ago

/bot_honorableduelacceptance 0 Add that line into your server config, and they'll stop doing it. They usually do it so that a player can disengage their saber and challenge a bot to a private duel, since it's set to 1 by default.

Just change the line to say 0 and you're sorted.


I don't know how, and I don't know why, but this is totally Sheep's fault.



Mikouen VIP Member

What?

145,602 XP

4th September 2005

4 Uploads

11,730 Posts

2 Threads

#3 12 years ago

seta bot_honorableduelacceptance 0 Add that line into your server config, and they'll stop doing it. They usually do it so that a player can disengage their saber and challenge a bot to a private duel, since it's set to 1 by default.

Just change the line to say 0 and you're sorted.


I don't know how, and I don't know why, but this is totally Sheep's fault.