My mapping problems -1 reply

Please wait...

Zedo Mann

I believe in magic

50 XP

30th May 2007

0 Uploads

2,260 Posts

0 Threads

#1 11 years ago

2 problems 1. when i put water in a map unless i use bespin/water2 it is solid but bespin/water2 shows the texture missing error when i use it. 2. I can't make my own shaders because when i save them and try to open them later they don't show up on shader editor why is this?




Ashur Alagondar

Peace is a lie....

50 XP

11th August 2007

0 Uploads

10 Posts

0 Threads

#2 11 years ago

Did you apply the shaders to shaderlist.txt? its in the shaders folder unless you do that your shaders won't show up in radiant. But i maybe wrong cuz i used custom shaders first time yesterday. The first problem Idk




Zedo Mann

I believe in magic

50 XP

30th May 2007

0 Uploads

2,260 Posts

0 Threads

#3 11 years ago
Ashur Alagondar;3852599Did you apply the shaders to shaderlist.txt? its in the shaders folder unless you do that your shaders won't show up in radiant. But i maybe wrong cuz i used custom shaders first time yesterday. The first problem Idk

When I open it in the Shadereditor it doesn't show up. but when i used the old one for JK2 I just got a whole bunch of errors. also i can open up other people's shaders




Krattle

GF Pwns Me!

50 XP

24th July 2005

0 Uploads

53 Posts

0 Threads

#4 11 years ago

To make water you have to apply caulk/water to every face. Then apply water to just the top face. That should work.

Some textures don't work and the only way to know which ones is to test them all.