Need help/advice -1 reply

Please wait...

Guest

I didn't make it!

0 XP

 
#1 9 years ago

Hi. Im not sure if this is the right place to post this topic, but,

I am having problems with GTKRadiant 1.4 & 1.5.0 Whenever i open the program it seems to run extremely slow and takes some time to show up the grids so i can begin making my maps. I have just started wanting to make maps and am really annoyed that it doesn't work. Has anyone had these problems? And has anyone fixed them? Need help......:confused:




Mikouen VIP Member

What?

145,608 XP

4th September 2005

4 Uploads

11,730 Posts

2 Threads

#2 9 years ago

For starters, what are your computer specs? Most development toolsets require significantly more system resources than the games themselves.


I don't know how, and I don't know why, but this is totally Sheep's fault.



Guest

I didn't make it!

0 XP

 
#3 9 years ago
Mikouen;4915006For starters, what are your computer specs? Most development toolsets require significantly more system resources than the games themselves.

sorry what a noob mistake. lol:rofl:

Okay im running Vista 32-bit Processor - AMD Phenom 9550 Quad-Core 2.20GHz RAM - 3.00 GB Graphics - NVIDIA GeForce 8400 3D Need anything else?




NAB622

EAT ME!

50 XP

8th October 2005

0 Uploads

6,921 Posts

0 Threads

#4 9 years ago
FIRSTBORNSON;4915995im running Vista

Yup yup. That pretty much sums it up.




Guest

I didn't make it!

0 XP

 
#5 9 years ago

FOILED BY VISTA AGAIN!!!! Damn you microsoft.....




NAB622

EAT ME!

50 XP

8th October 2005

0 Uploads

6,921 Posts

0 Threads

#6 9 years ago

There's a way to fix it, but I don't remember how. Mikouen is pretty much the resident vista expert.




.Raschu.

Teh JK2 player

50 XP

8th August 2008

0 Uploads

192 Posts

0 Threads

#7 9 years ago

I'm no expert but this might work, right-click on the .exe and select properties, than select compatibility and than make it run as a xp program.