Ninja Mod -1 reply

Please wait...

Ansonr

(Insert Scary Caption Here)

50 XP

17th June 2006

0 Uploads

76 Posts

0 Threads

#1 12 years ago

When I activate the mod It starts up and just freezes at the Jedi Academy screen.




26th November 2005

0 Uploads

163 Posts

0 Threads

#2 12 years ago

Do you really have to "activate" mods in order to play them? Anyway, the same thing happend to me. I put the ninja mod in my base folder then started Jedi Academy and it just froze at the "Star Wars Jedi Knight: Jedi Academy" screen.

Any help would be appreciated..

Thanks..

(lol I need help with it too)




Xanus

Domio abr Sundevar.

50 XP

24th June 2006

0 Uploads

23 Posts

0 Threads

#3 12 years ago

there are allot of ninja mods out there. which one did you guys use? i have a few and they all work fine for me. i will give you the file i used.

i couldn't attach the file i used so i found it again here. http://jediknight2.filefront.com/file/Ninja;36416




26th November 2005

0 Uploads

163 Posts

0 Threads

#4 12 years ago

Actually we're talking about this mod http://jediknight2.filefront.com/file/Ninja_Mod;24214

(or atleast I am)




Xanus

Domio abr Sundevar.

50 XP

24th June 2006

0 Uploads

23 Posts

0 Threads

#5 12 years ago

ok i dl that mod and put it in my base folder and i had the same trouble as you. then i realized that you have to clear all of the other .pk3's out of your folder because this completely changes the game and there are no sabers or and of the original guns. so if you clear out the base folder it should work great.:)




Mikouen VIP Member

What?

145,602 XP

4th September 2005

4 Uploads

11,730 Posts

2 Threads

#6 12 years ago

Or just install the mod into it's own folder, i.e. gamedata/ninjamod, and then load it through the menu.

If it doesn't show in the menu, add a file called description.text into the folder, leave the file empty except for the words 'Ninja Mod', and it should appear.


I don't know how, and I don't know why, but this is totally Sheep's fault.



26th November 2005

0 Uploads

163 Posts

0 Threads

#7 12 years ago

Thanks both of you :crash::crash::cya::bows:




Ansonr

(Insert Scary Caption Here)

50 XP

17th June 2006

0 Uploads

76 Posts

0 Threads

#8 12 years ago

Still get the same problem, I have had it in its own folder the entire time.




26th November 2005

0 Uploads

163 Posts

0 Threads

#9 12 years ago

ok I tested the things you guys said we could do to fix it.. well it turns out you got to do both.. so ansonr, if you haven't already you just need to delete all the .pk3 files from the base folder, but dont delete the assests.zip files, well you probably wouldn't do that but they do have the same icon on my computer so just letting you know.... and nothing else needs to be deleted.




Ansonr

(Insert Scary Caption Here)

50 XP

17th June 2006

0 Uploads

76 Posts

0 Threads

#10 12 years ago

Ahh too much hassel for me I don't feel like going to get all the crap to play the game normaly again thanks for your help everyone.