Not working at all. 1fps, stuttering sound. -1 reply

Please wait...

Guest

I didn't make it!

0 XP

 
#1 12 years ago

Hi everyone, I searched high and low on Google for anyone who had a similar problem but couldn't find anyone, so I hope you can help.

Installed game no problem, have up-to-date DirectX, no problem with the system check, and am able to start game up no problem.

In single player mode (haven't even tried multi yet), as soon as it goes to in-game action (including cut scenes with 3d models) it renders everything 1fps, with juttering sound. If I press CTRL+ALT+DEL so that the Task Manager pops up overtop of the game, it runs smooth, with no sound. As soon as I click back on the game, or close Task Manager, same problem persists.

I doubt it has anything to do with the graphics card, and my machine is brand new (I can run Battlefront II no problem)

Please help!




NAB622

EAT ME!

50 XP

8th October 2005

0 Uploads

6,921 Posts

0 Threads

#2 12 years ago

It sounds like a sound card incompatibility to me, but I can't help you with that....

If you have an ATI video card, I know the dynamic glow causes LOTS of grief (it did for me) but it never brought the fps that low. However, go into your graphics settings, and turn off dynamic glow - see if that helps. But I think it sounds like something with your sound card/driver.

Be sure to also close any other programs that may be running in the background. You can also try setting sound quality to low, too.




Guest

I didn't make it!

0 XP

 
#3 12 years ago
ov_nab622If you have an ATI video card, I know the dynamic glow causes LOTS of grief (it did for me) but it never brought the fps that low. However, go into your graphics settings, and turn off dynamic glow - see if that helps. But I think it sounds like something with your sound card/driver.

Although I'm using a GeForce 6200 NVIDIA card, it worked! Thanks for the help!




Mikouen VIP Member

What?

145,602 XP

4th September 2005

4 Uploads

11,730 Posts

2 Threads

#4 12 years ago

The stock GeForce 6200 does have some problems with rendering GPU-intensive glow effects. Try updating your drivers from the nVidia site if dynamic glow is important to you.

Although, I suggest that every single gamer in the world immediately upgrades to the nVidia GeForce 7800 GTX. ;)


I don't know how, and I don't know why, but this is totally Sheep's fault.



Guest

I didn't make it!

0 XP

 
#5 12 years ago

I hasve been having a similar problem. I cant play the game for more than 5 min w/o it freezing up or shutting down my entire computer. All of my video drivers are ok too here are my specs System: Windows XP Professional A7n8x-e AMD Athlon (tm) XP 2100+, MMX, 3DNow, ~1.7GHz 1024MB RAM DirectX 9.0

Graphics: Nvidia GeForce FX5200 w/ 128MB memory version: 6.14.0010.8421 Date: 03/09/2006

Sound: Nvidia(r) nForce(tm) Audio version: 6.14.0462.0000 Date:04/13/2005 I dont know what to do. Any help here would be appreciated.




Mikouen VIP Member

What?

145,602 XP

4th September 2005

4 Uploads

11,730 Posts

2 Threads

#6 12 years ago

The nVidia GeForce FX5200 is a replacement for the MX range of cards - it's a low-end product.

You'd be better off upgrading to something mid-range, anything FX5600 or upwards is better, but the FX range weren't primarily made for gaming - in fact, initial pre-production test results returned a lower performance than the MX440.

You're probably better off upgrading to a more suitable card range, Play.com have a few decent graphics cards under their PC->Hardware category, and although those are the high-range cards you can get a decent idea of what you should be getting.


I don't know how, and I don't know why, but this is totally Sheep's fault.