omfg all of u help me please!!!!! -1 reply

  • 1
  • 2

Please wait...

farruski

The Force Unleashed Master!

50 XP

11th February 2009

0 Uploads

66 Posts

0 Threads

#1 9 years ago

i have a problem with my jka am not sure what shaders do but my friend said thats the problem but he dont know how to fix it 1st off when i start up jka my arrow cersour is a silver/and black square and when i use a weapon guns or explowsives thay do a square and like a cartoon blast then i thrt oh sod it and went to sp then all my maps evan mp's show that silver and black every where how do i fix it i neeeeeeeeeeeed help i try uninstall and a few mods and pk.3's off my list nothing HELP ME!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!:bawl::bawl::bawl:




vendettaz7

I like cookies.

50 XP

9th May 2008

0 Uploads

65 Posts

0 Threads

#2 9 years ago

Uhm sounds like either you deleted your assets1.pk3 or you have a mod that is screwing your game up. I'd say, re-install the game, and put nothing in your base folder.




Mikouen VIP Member

What?

145,650 XP

4th September 2005

4 Uploads

11,732 Posts

2 Threads

#3 9 years ago

No need to reinstall to replace the assets pk3s, you can just copy-paste them off the CDs into the game folder. That's definitely the first thing I'd try though.


I don't know how, and I don't know why, but this is totally Sheep's fault.



farruski

The Force Unleashed Master!

50 XP

11th February 2009

0 Uploads

66 Posts

0 Threads

#4 9 years ago

well woosie its me stakiller nice 2 c ya ok the current mods i have is Moviebattles II /MB II\ and ForceMod_III i have some screenshots to show u what its doin i can post them to you with e-mail (katarn {AT} inbox {DOT COM}) or my xfire (farruski)




Guest

I didn't make it!

0 XP

 
#5 9 years ago

Or you can simply post your screenshots here for everyone to see the problem. That way more people might be able to help you. It's just a suggestion, ofcourse. You don't have to do it if you don't want to. And did you try what was suggested above?




jk3editor

Retard Hungarian Modder

50 XP

21st August 2008

0 Uploads

1,520 Posts

0 Threads

#6 9 years ago

[COLOR=Navy]If the assets replace wasn't help to you, maybe you should delete the ALL game (Uninstall the game, after this delete the Jedi Knight Jedi Academy folder). If you did it, only install the game and I think it will work. Good Luck:D[/COLOR]




farruski

The Force Unleashed Master!

50 XP

11th February 2009

0 Uploads

66 Posts

0 Threads

#7 9 years ago

ok here is the screen shots i hope it gets thow




jk3editor

Retard Hungarian Modder

50 XP

21st August 2008

0 Uploads

1,520 Posts

0 Threads

#8 9 years ago

[COLOR=Navy]I think the same now too: Full reinstall:) But I think it's by a modification.[/COLOR]




farruski

The Force Unleashed Master!

50 XP

11th February 2009

0 Uploads

66 Posts

0 Threads

#9 9 years ago

i did it t most advanst way but the same crud happens i re dl my files and mods ok i havemy same mods and i have loads of sabers npc's maps weapons and skins so i removed loads of all type stuff same crud happens HELP!!!!!!!!!!!!!!!!!!!!:bawl::bawl::bawl:




-Samurai-

I left this blank.

50 XP

19th July 2006

0 Uploads

592 Posts

0 Threads

#10 9 years ago

Looks like you're gonna have to start removing mods and testing the game to see which one is messing with your game. You can take them out one by one and test it, or remove them all and put them back one by one and test it.




  • 1
  • 2