Patch 1.01 (simple problem I think) -1 reply

Please wait...

><FISH'>

I don't spend enough time here

50 XP

9th January 2005

0 Uploads

16 Posts

0 Threads

#1 12 years ago

Whenever I try to enter most servers, it tells me I need to update my game with 1.01. Problem is, I already have that patch. I try installing the patch again, but it tells me I already have it. I've tried uninstalling and reinstalling. Got any suggestions?




17th December 2005

0 Uploads

447 Posts

0 Threads

#2 12 years ago

that doesnt sound like a simple problem




vaderrocksf

q3 engine rocks!

50 XP

24th June 2006

0 Uploads

172 Posts

0 Threads

#3 12 years ago

they say ''simple'' so others will look




Mikouen VIP Member

What?

145,654 XP

4th September 2005

4 Uploads

11,732 Posts

2 Threads

#4 12 years ago

Chances are, if you bought the game new in the last year or so, you do already have it.

Aside from that, rather than uninstalling, just delete the game's folder. Then, on your start menu, select Run, type in REGEDIT, and press Enter.

Use the folder tree on the left to navigate your registry. There are two keys you need to find and delete.

HKEY_CURRENT_USER/Software/LucasArts/Star Wars Jedi Knight Jedi Academy HKEY_LOCAL_MACHINE/SOFTWARE/LucasArts/Star Wars Jedi Knight Jedi Academy

Right-click both Jedi Academy folders in the folder tree when you find them, and outright delete them.

This will remove Jedi Academy from your system's registry. Install the game as if it were the first time, run it in SP, and check the version in the console. If it says v1.00, get the patch. If it says v1.01, try connecting to a v1.01 server to see if it does it again.

At this point, if the console says v1.01 yet it refuses to let you patch, you're pretty much screwed because the disc is supposed to be installing a patched version but in reality, it's not. All you can really do now is get a new copy of the game.


I don't know how, and I don't know why, but this is totally Sheep's fault.