Pleas help with ModView!! -1 reply

  • 1
  • 2

Please wait...

Guest

I didn't make it!

0 XP

 
#1 13 years ago

can 1 of you tell me what i have to do if it says dat i'm missing a humanoid for mesh folder dut the thing is it is in there what am i doing wrong?? Greetingz, NightCrawler




there's_a_code_in_my_name

Death Is The Game Over Of Life

50 XP

21st February 2005

0 Uploads

233 Posts

0 Threads

#2 13 years ago

did u put the very first humanoid folder into the players folder?(not in the pk3)




Guest

I didn't make it!

0 XP

 
#3 13 years ago

Yes i did that but it still says it...




Inyri Forge VIP Member

[Insert User Title Here]

55 XP

15th March 2005

0 Uploads

25,940 Posts

0 Threads

#4 13 years ago

Here's a tutorial I wrote for ModView. Check it over to make sure you have everything set up right.




Guest

I didn't make it!

0 XP

 
#5 13 years ago

Modview is crap. I wouldn't recommend using it.




Trauma Sensei

The All Seeing Eye

50 XP

5th June 2004

0 Uploads

1,591 Posts

0 Threads

#6 13 years ago

Do you have any valid argument to support your last statement?




Inyri Forge VIP Member

[Insert User Title Here]

55 XP

15th March 2005

0 Uploads

25,940 Posts

0 Threads

#7 13 years ago
DespairModview is crap.

And what GLM viewer would you recommend using? ModView is, in my opinion, the best skinning resource there is. There's no point in making a skin if you don't know what it looks like on the model. You can easily tell which reskinners use ModView and which don't.




CrownedJedi

I'm too cool to Post

50 XP

22nd July 2005

0 Uploads

12 Posts

0 Threads

#8 13 years ago

When ever I try to open a mod I get a message that says "This model has 'x number' or bones. This model most likely is in need of re compilling." Why does this happen? How do I recompile? Should I recompile?




Inyri Forge VIP Member

[Insert User Title Here]

55 XP

15th March 2005

0 Uploads

25,940 Posts

0 Threads

#9 13 years ago

You need to use the _humanoid.gla of th game the model was made for. If you're using JA's _humanoid and you get that error, the model you are trying to view is likely a Jedi Outcast model. Simply replace JA's _humanoid with JO's and it will work fine.




CrownedJedi

I'm too cool to Post

50 XP

22nd July 2005

0 Uploads

12 Posts

0 Threads

#10 13 years ago

But I'm trying to view mods made spicifically for JA (ie. dark_mara). Not only that I don't own a copy of JO. :S




  • 1
  • 2