Please help... -1 reply

Please wait...

ganonite

I'm too cool to Post

50 XP

3rd July 2004

0 Uploads

11 Posts

0 Threads

#1 12 years ago

Hello, any help would be greatly appreciated...

I have two discs of the game, one for me, and one for my sister. Whenever I try to join the same server as her, either one of us has a problem with the connection, and are forced to exit the server... And can't rejoin because it's showing the server as if it doesn't exist anymore, but she plays fine on it...

So I'm wondering if it's an IP problem, since we're sharing internet through a router...

Please give me any info that would help me... Thanks, and I appreciate you taking the time to read this...

-Kryptonite




RadioactiveLobster Forum Admin

Jeff is a mean boss

565,670 XP

28th July 2002

0 Uploads

53,138 Posts

1,332 Threads

#2 12 years ago

the IP for both of you would be the same, so that might be the issue....


If there is no image, Mikey broke something...



TacoPie

Eating...

50 XP

5th March 2006

0 Uploads

122 Posts

0 Threads

#3 12 years ago

I have had this problem has as well when 2 people play on a server with the same IP and also the same port.

Try this:

Create a shortcut to your jamp.exe

Right click it and click "properties"

In the "Target" box, scroll to the end of the text and add: "set net_port 29030" and click save.

Launch your JA from that shortcut.

Important Note: Only do this on one of your copies of JA, not both of yours since the idea is to make you a have different port number ;)

Let me know if that helps your problem.




ganonite

I'm too cool to Post

50 XP

3rd July 2004

0 Uploads

11 Posts

0 Threads

#4 12 years ago

It helped at first... Until I disconnected to download a map then when I tried to join the server it said "Too many players with same IP." Then said "Server is for low pings only" on that awaiting gamestate screen... But it worked the first time... :s

Thanks alot for the help though. :D




TacoPie

Eating...

50 XP

5th March 2006

0 Uploads

122 Posts

0 Threads

#5 12 years ago

If the server is using JA+ maybe they set it not to accept 2 people from the same IP. Or perhaps it's a different problem yet.

Let me know how things work on other servers. Just remember, use the shortcut to launch JA. As long as you don't get disconected on most servers when your sister is playing then everything is fine. Also, you can verify that your port is not the default one by typing net_port once you get to JA MP's main menu.

And np about the help ;) I had this same problem on JK2 for months before anyone told me how to fix it lol.




ganonite

I'm too cool to Post

50 XP

3rd July 2004

0 Uploads

11 Posts

0 Threads

#6 12 years ago

Hmm... It seems to be working now. Lol, I didn't do anything differently, maybe it's just quirky. Oh well. I'll let you know if anything else happens...

And thanks again, I really do appreciate it. :D