Plzzzz Help -1 reply

Please wait...

Guest

I didn't make it!

0 XP

 
#1 11 years ago

PLZZZ HELP !!!!! i got a rly big prob, when i try to start SW JA i get : Initializing OpenGL driver ...getting DC: succeeded ...GLW_ChoosePFD( 32, 24, 8 ) ...35 PFDs found ...GLW_ChoosePFD failed ...GLW_ChoosePFD( 32, 24, 0 ) ...35 PFDs found ...GLW_ChoosePFD failed ...failed to find an appropriate PIXELFORMAT ...restoring display settings ...WARNING: could not set the given mode (4) ...setting mode 3: 640 480 FS ...using colorsbits of 16 ...calling CDS: ok ...created [EMAIL="window@0,0"]window@0,0[/EMAIL] (640x480) Initializing OpenGL driver ...getting DC: succeeded ...GLW_ChoosePFD( 16, 16, 0 ) ...35 PFDs found ...GLW_ChoosePFD failed ...GLW_ChoosePFD( 16, 16, 0 ) ...35 PFDs found ...GLW_ChoosePFD failed ...failed to find an appropriate PIXELFORMAT ...restoring display settings ...WARNING: could not set the given mode (3) ...shutting down QGL ...unloading OpenGL DLL ----- CL_Shutdown ----- ----------------------- GLW_StartOpenGL() - could not load OpenGL subsystem i tryied to dl OpenGL...i have windows xp and ATI Radeon 9600 OpenGL compatible. plzz help me!!!! /beg




=TW=Duffman

Eh.

50 XP

5th May 2006

0 Uploads

92 Posts

0 Threads

#2 11 years ago

Update your video drivers.




Guest

I didn't make it!

0 XP

 
#3 11 years ago

but how to update em... i have ATI radeon 9600 as u saw up but when i dl drivers from their site i can't install them. i get some kind of error.... "drivers can't be installed... bla bla, try to get your standard VGA drivers installed first then try again" something like that.




Bluestormtrooper

>You

50 XP

14th March 2005

0 Uploads

1,752 Posts

0 Threads

#4 11 years ago

Hmmm. Try to install your standard VGA drivers first, then try again.




Guest

I didn't make it!

0 XP

 
#5 11 years ago

hmmm... -.- where to find those "standard VGA drivers" ?




Zach

50 XP

5th July 2005

0 Uploads

3,271 Posts

0 Threads

#6 11 years ago