ports -1 reply

  • 1
  • 2

Please wait...

Mikouen VIP Member

What?

145,654 XP

4th September 2005

4 Uploads

11,732 Posts

2 Threads

#11 11 years ago

When you set the data rate option, I believe you're telling the master server to only relay servers that have that data rate - as in, that option means *their* data rate, and not yours. Leave data rate at the default setting.

If you've had that setting at ISDN all along, then your ports being blocked were never a problem, because I get the same server list results as you do when I change the data rate.

And never, ever leave your computer without firewall protection, especially if you have any ports opened.


I don't know how, and I don't know why, but this is totally Sheep's fault.



Tx606

I post to get attention

50 XP

8th May 2007

0 Uploads

76 Posts

0 Threads

#12 11 years ago
Kouen;4044036 And never, ever leave your computer without firewall protection, especially if you have any ports opened.

Lol.. when he leaves the firewall on and just opens 29070 it shouldnt be a problem, its what I did aswell. For days. Still doing it and no problems :/




.:XanatoS:.

I'm too cool to Post

50 XP

3rd November 2007

0 Uploads

11 Posts

0 Threads

#13 11 years ago

Kouen;4044036When you set the data rate option, I believe you're telling the master server to only relay servers that have that data rate - as in, that option means *their* data rate, and not yours. Leave data rate at the default setting.

If you've had that setting at ISDN all along, then your ports being blocked were never a problem, because I get the same server list results as you do when I change the data rate.

Setting data rate to ISDN doesn't change anything...




.:XanatoS:.

I'm too cool to Post

50 XP

3rd November 2007

0 Uploads

11 Posts

0 Threads

#14 11 years ago

ok, I know what is the problem, my f***in father made some sh*t to router... :mad:




  • 1
  • 2