Problem with loading vehicles -1 reply

  • 1
  • 2

Please wait...

Guest

I didn't make it!

0 XP

 
#1 9 years ago

Hi, I have a small problem. I can't load savegames with selfspawned vehicles in singleplayer. When I want to load a save in which I spawned vehicles, for example the "swoop_cin" vehicle, the game doesn't react anymore and than crashes. I have version 1.01 and vista x64. Can anybody help me please? Thank you Nestor




vendettaz7

I like cookies.

50 XP

9th May 2008

0 Uploads

65 Posts

0 Threads

#2 9 years ago

Do you have any mods in your base folder? If you do, move them out and try again.




Guest

I didn't make it!

0 XP

 
#3 9 years ago
vendettaz7;4937123Do you have any mods in your base folder? If you do, move them out and try again.

Thank you but it didn't work :(




Guest

I didn't make it!

0 XP

 
#4 9 years ago

Is this a general problem or do just I have troubles with loading such savegames?




Raz0r

Worse than most terrible

50 XP

27th September 2006

0 Uploads

6,737 Posts

0 Threads

#5 9 years ago

It is a rather odd crash. I'd probably blame Vista. >_>' (We kind-of hate each-other v_v)

But really..that's kind-of odd, so I don't think there's a workaround for it.




NAB622

EAT ME!

50 XP

8th October 2005

0 Uploads

6,921 Posts

0 Threads

#6 9 years ago

I think that would be a game glitch, actually. I can't say. My only advice is to go back to a previous save, if you have one.




tmandoo

The Internet ends at GF

50 XP

9th July 2009

0 Uploads

161 Posts

0 Threads

#7 9 years ago

i cant load the mission where you run away on swoop bikes... the game crashes and the error says too many vehicles aborting load on swoop_cin.




tmandoo

The Internet ends at GF

50 XP

9th July 2009

0 Uploads

161 Posts

0 Threads

#8 9 years ago

does anyone even look at this forum...its making me angry. i have no mods at all in my folder. it tries to load the mission, and it just craps out and gives me the error i stated above.




Forceboat

File Finder Xtreme

50 XP

23rd May 2003

0 Uploads

545 Posts

0 Threads

#9 9 years ago

Well, i think i figured out part of the problem. It's swoop_cin, you say? That's the swoop in the cinematics. if you're making a save file that starts right there at the beginning, that may be why it's crashing. If you maybe make a save file that you can load up that takes place after that initial cinematic, it might work; the trade-off is that you won't get to view the opening cutscene. That's the thing I hate about Single Player; you can't spawn a bunch of custom vehicles in with the ones already in the game. I hate that. I wish there was a mod that lets you have unlimted vehicles in Single Player like you can in Multiplayer. It's not fair.




tmandoo

The Internet ends at GF

50 XP

9th July 2009

0 Uploads

161 Posts

0 Threads

#10 9 years ago

i think you misunderstand...i dont have a save at all. im just stuck trying to play that mission...




  • 1
  • 2