Problem with server -1 reply

Please wait...

Davith

I'm too cool to Post

50 XP

2nd June 2004

0 Uploads

1 Posts

0 Threads

#1 14 years ago

Hmm i have stange problem with my server. JAmp: v1.0.1.1 linux-i386 Nov 10 2003 ----- FS_Startup ----- Current search path: /home/hellsingarucard/.ja/base /usr/home/hellsingarucard/GameDate/base/ffa_kempy.pk3 (42 files) /usr/home/hellsingarucard/GameDate/base/assets3.pk3 (16 files) /usr/home/hellsingarucard/GameDate/base/assets2.pk3 (62 files) /usr/home/hellsingarucard/GameDate/base/assets1.pk3 (8320 files) /usr/home/hellsingarucard/GameDate/base/assets0.pk3 (15346 files) /usr/home/hellsingarucard/GameDate/base ./linuxjampded/base ---------------------- 23786 files in pk3 files execing mpdefault.cfg couldn't exec jampserver.cfg couldn't exec autoexec.cfg --- Common Initialization Complete --- Opening IP socket: localhost:29070 Hostname: XXX IP: XXX execing server.cfg sv_maxclients will be changed upon restarting. ------ Server Initialization ------ logfile opened on Tue Jun 1 18:55:55 2004 Server: ffa_kempy ----- FS_Startup ----- Current search path: /home/hellsingarucard/.ja/base /usr/home/hellsingarucard/GameDate/base/ffa_kempy.pk3 (42 files) /usr/home/hellsingarucard/GameDate/base/assets3.pk3 (16 files) /usr/home/hellsingarucard/GameDate/base/assets2.pk3 (62 files) /usr/home/hellsingarucard/GameDate/base/assets1.pk3 (8320 files) /usr/home/hellsingarucard/GameDate/base/assets0.pk3 (15346 files) /usr/home/hellsingarucard/GameDate/base ./linuxjampded/base /usr/home/hellsingarucard/GameDate/base/ffa_kempy.pk3 (42 files) /usr/home/hellsingarucard/GameDate/base/assets3.pk3 (16 files) /usr/home/hellsingarucard/GameDate/base/assets2.pk3 (62 files) /usr/home/hellsingarucard/GameDate/base/assets1.pk3 (8320 files) /usr/home/hellsingarucard/GameDate/base/assets0.pk3 (15346 files) /usr/home/hellsingarucard/GameDate/base ./linuxjampded/base handle 1: qconsole.log ---------------------- 47572 files in pk3 files Loading dll file jampgame. Sys_LoadDll(/usr/home/hellsingarucard/GameDate/base/jampgamei386.so)... Sys_LoadDll(jampgame) found **vmMain** at 0x299ac684 Sys_LoadDll(jampgame) succeeded! ------- Game Initialization ------- gamename: basejka gamedate: Nov 10 2003 ...and server doesn't work, I cant load the map :rolleyes: What should I do ?