Problems with a hiltpack during SP -1 reply

Please wait...

Nitegriffin

HopelessRomantic Cat in helmet

50 XP

13th February 2007

0 Uploads

1,919 Posts

0 Threads

#1 9 years ago

Hi there ladies and gents, you're my last hope in solving that problem i ran into. Like the title suggests it, I'm one of those ancient SP playing dinosaurs :) I've downloaded Revendark's SW Hilt pack for JA, and placed it to its proper folder, and it was working perfectly fine even in SP untill a certain point. I need to add in advance, that for some (unknown) reason the mod also allows the player to choose from all 3 saber types (single, double, staff) from the very beginning of SP. So i've started the SP campaign with double sabers and played with them during 2/3 of the gameplay.

It was a great change to the gameplay, untill I decided to change back to single saber when I was offered to build a new saber before the final third of SP gameplay. So, I selected single saber for all 3 saber stances. Then, when I wanted to continue with the rest of the missions, there came the bug.

Upon starting the next mission, the character (Jaden) got freezed up in an akward position, and I couldn't move at all, only jumping, and that's all. See pic:

Spoiler: Show
bug.jpg

If i continued with double sabers, the bug didn't appear, so it seems i can't change back to single saber once I've started SP with double. Tried to start the whole SP campaign from the very beginning with single saber, and it worked fine then.

Managed to contact the pack's developer, but he couldn't recall every bits of his work considering that he didn't create mods for many years now, so he couldn't help, only suggested that one of the .sab files could be the guilty one.

The game is patched to v1.01 and i removed all other .pak files from the Base folder to narrow down the circle to this mod. Could anyone give me a hint what should i'm looking for inside the .sab file what could casue this bug (or the file what's responsible for such a movement issues) ?