Protocol 25 -1 reply

Please wait...

Guest

I didn't make it!

0 XP

 
#1 12 years ago

I've just bought the game and can't join a multi player server, keep getting the message 'This server uses Protocol 25' can't find anything on the forum about it??? :rolleyes:




Mikouen VIP Member

What?

145,650 XP

4th September 2005

4 Uploads

11,732 Posts

2 Threads

#2 12 years ago

Try downloading the v1.01 patch from JKFiles.

If that's not it, then the server is probably using JA+ mod, so you'll need the clientside plugin for it. You can get the clientside plugin here.


I don't know how, and I don't know why, but this is totally Sheep's fault.



Mikouen VIP Member

What?

145,650 XP

4th September 2005

4 Uploads

11,732 Posts

2 Threads

#3 12 years ago

Try downloading the v1.01 patch from JKFiles. It should be in the top downloads list.

If that's not it, then the server is probably using JA+ mod, so you'll need the clientside plugin for it. You can get the clientside plugin here.


I don't know how, and I don't know why, but this is totally Sheep's fault.