Protocolo version 26 -1 reply

Please wait...

Guest

I didn't make it!

0 XP

 
#1 9 years ago

Hey guys I need the protocolo version 26 for a server soo... I dont know if I can make a manual arrange or... i have to download something for the game soo... if some one can help me with this I will be very pleased

thanks

cya :beer::bows:




loda

the dude

50 XP

18th March 2005

0 Uploads

294 Posts

0 Threads

#2 9 years ago

Ehhh ive only seen this happen when you try to connect to a server that is from a different game :P... like if you were to try to connect to JK2 from JK3,, or to Q3...... maybe you are trying to connect to a server that dosnt have the same version of JK3 as you (1.01 / 1.00 patch wise).

Im assuming its patch related... get the latest 1.01 patch here if you havnt done so http://jediknight3.filefront.com/file/Jedi_Knight_Academy_Patch_101;20459




DrAshgod

You know me as TheExile

50 XP

7th April 2008

0 Uploads

274 Posts

0 Threads

#3 9 years ago

Yep... You probably got version 1.00 and you try to connect to a 1.01 server... Or you updated your game from 1.00 to 1.01, but you didn't press "GET NEW LIST" on the server list menu... If you don't you won't get the new servers from 1.01 ( btw, 1.01 has different servers from 1.00...)




Guest

I didn't make it!

0 XP

 
#4 9 years ago

ok thx guys i will try installing the version 1.01 and... lets see

see you soon thanks cya :bows: