Rather large problem, methinks... -1 reply

Please wait...

Jonny2199

Click >HERE< to find an idiot.

50 XP

18th September 2005

0 Uploads

1,046 Posts

0 Threads

#1 11 years ago

Jedi Academy wouldn't load any maps. At all. I tried using a clean Base folder, but that didn't work. I tried using a clean Gamedata folder as well, but that failed as well.

I tried to re-install, but I got an error message.

Component: Game1 File Group: Game1 Files File: E:\Gamedata\Gamedata\Base\assets0.pk3 Error: Data Error (cyclic redundancy check).

It sounds pretty bad... any ideas?




Mikouen VIP Member

What?

145,590 XP

3rd September 2005

4 Uploads

11,730 Posts

2 Threads

#2 11 years ago

The term 'redundancy' generally refers to being redundant; a word defined as "exceeding what is necessary or normal". It can also refer to duplication.

So, either the installer can't continue with it's process because it believes it's already been done, or something is more directly preventing it from working.

1. Make sure there's no leftover contents in C:/Program Files/LucasArts/Star Wars Jedi Knight Jedi Academy. If the Star Wars Jedi Knight Jedi Academy folder still exists, delete it. Make sure to back up your installed pk3s somewhere else, for simplicity's sake.

2. Delete all the files in your Temp folder, one of the files setup.exe copies there may have broken itself as the installation initialized.

3. Run the ScanDisk utility on the disc to make sure all the files can be read by Windows. (Start Menu -> Accessories -> Command Prompt, type in 'chkdsk /E' without quotes to scan it.) If ScanDisk comes up with any errors upon scanning your CD, then Windows cannot read one or more of the files on the CD, most likely due to physical damage.

4. Run Disk Defragmenter on a weekly basis. It probably won't fix this specific problem, but it'll do your computer a world of good. ;)

5. Check the discs and make sure that any light scratches and/or dirt and cleaned/repaired. Such things may prevent the drive's laser from reading the data on the disc.


I don't know how, and I don't know why, but this is totally Sheep's fault.



Jonny2199

Click >HERE< to find an idiot.

50 XP

18th September 2005

0 Uploads

1,046 Posts

0 Threads

#3 11 years ago

thank you :)

:bows::bows::bows:

and to think I was about to turn to Halo or Call of Duty... :lol:

deepest gratitude to you, Kouen.




Guest

I didn't make it!

0 XP

 
#4 11 years ago

i know a good idea i use but its only if CD 2 is happening the same old thing.. well i can tell ya now ;) if the CD 2 has problems reading, try and try copying all the information on cd 2 in explore on my computer, to a folder u create called, CD 2 , when u come to the part where cd 2 needs the disk just click the CD 2, game data and then its done, sometimes the cd 2 will find the same problem copying it to cd2, but i dunno how to get past that i just tried like 10 times and actually i tried it copy it as an image if it was cd protected copy, but nope so then i tried and it suddenly worked i dunno why. well in CD 1 you can do the same thing ''BUT'' because CD 1 has kinda the CD key as is hidden or not any cd key but the CD 1 is registered so u can play on internet and so that u must have disk, so if u make a folder CD 1, it says u need disk 1, i dont wanna talk about unlegal but is there sort of original fixer from lucasarts? well i dunno.