Rather peculiar startup issue. -1 reply

Please wait...

Averus_Retruthan

...Or has it just begun?

50 XP

19th September 2006

0 Uploads

473 Posts

0 Threads

#1 8 years ago

Alright, so I have been trying to install JK3 on my laptop, which runs Vista Home Premium. Now the discs I have been using have installed JK3 on my XP Pro Desktop at home successfully. However, an issue arises:

Spoiler: Show

JAmp: v1.0.0.0 win-x86 Jul 21 2003 ----- FS_Startup ----- Current search path: C:\Program Files\LucasArts\Star Wars Jedi Knight Jedi Academy\GameData\base\assets3.pk3 (16 files) C:\Program Files\LucasArts\Star Wars Jedi Knight Jedi Academy\GameData\base\assets2.pk3 (62 files) C:\Program Files\LucasArts\Star Wars Jedi Knight Jedi Academy\GameData\base\assets0.pk3 (15346 files) C:\Program Files\LucasArts\Star Wars Jedi Knight Jedi Academy\GameData/base

---------------------- 15424 files in pk3 files Invalid product identification

Now this problem has been seen before, except on JK2 with a server. The only gent to reply suggested:

Try removing the +set dedicated 2 from the command. You dun need it becuase the server is already dedicated. No wai of launching it as a client, so it will default.

Which would prove fruitzorsless for me, as this is a virgin install, no patch, no anything. Even after the patch, this issue persists. Just for kicks, I want to see if anyone knows how to get past this. For starters, I AM an admin on this laptop, and has tried compatibility modes and "run as administrator" options on this thing, with no yield. Worst case, I'll just wait til I get back to my desktop, since that install still works.

Holler if y'has an idea how to fix this, because I'm fresh out of 'em.




Guest

I didn't make it!

0 XP

 
#2 8 years ago

looks like your missing assets1.pk3 :)




Averus_Retruthan

...Or has it just begun?

50 XP

19th September 2006

0 Uploads

473 Posts

0 Threads

#3 8 years ago

Hmm! f#%k f#%k YEAH!!, I did notice dat. Lemme try and pull it out of the disc manually..oh wait, no, it's thar, it just doesn't seem to be reedin it. Interesting.

Well, that was easy, looks like assets1.pk3 is corrupt. Hooray for reading, thank you Geptun XD




Guest

I didn't make it!

0 XP

 
#4 8 years ago

lulze, yw Averus, glad to h-e-l-p :)