Really Annoying Error -1 reply

  • 1
  • 2

Please wait...

Guest

I didn't make it!

0 XP

 
#1 9 years ago

I have a whole bunch of mods... but when i try to run single player, this appears: JA: v1.0.1.0 win-x86 Oct 24 2003 Initialising zone memory ..... ----- FS_Startup ----- Current search path: C:\Program Files\LucasArts\Star Wars Jedi Knight Jedi Academy\GameData\base\Z-AD-Widowmaker.pk3 (243 files) C:\Program Files\LucasArts\Star Wars Jedi Knight Jedi Academy\GameData\base\Z-AD-Widowmaker-NPCs.pk3 (3 files) C:\Program Files\LucasArts\Star Wars Jedi Knight Jedi Academy\GameData\base\RevanDark_Blood_for_Swords.pk3 (10 files) C:\Program Files\LucasArts\Star Wars Jedi Knight Jedi Academy\GameData\base\Hilts.pk3 (193 files) C:\Program Files\LucasArts\Star Wars Jedi Knight Jedi Academy\GameData\base\CoF_skinpack_v6.pk3 (5408 files) C:\Program Files\LucasArts\Star Wars Jedi Knight Jedi Academy\GameData\base\CoF_HiltPack_v3.pk3 (290 files) C:\Program Files\LucasArts\Star Wars Jedi Knight Jedi Academy\GameData\base\char_saberingamemenus.pk3 (4 files) C:\Program Files\LucasArts\Star Wars Jedi Knight Jedi Academy\GameData\base\buster.pk3 (32 files) C:\Program Files\LucasArts\Star Wars Jedi Knight Jedi Academy\GameData\base\buster's_hilt.pk3 (25 files) C:\Program Files\LucasArts\Star Wars Jedi Knight Jedi Academy\GameData\base\bonus.pk3 (80 files) C:\Program Files\LucasArts\Star Wars Jedi Knight Jedi Academy\GameData\base\Bloody_Dismemberment!.pk3 (113 files) C:\Program Files\LucasArts\Star Wars Jedi Knight Jedi Academy\GameData\base\bloodPLUS1.5.pk3 (132 files) C:\Program Files\LucasArts\Star Wars Jedi Knight Jedi Academy\GameData\base\blood_mod.pk3 (47 files) C:\Program Files\LucasArts\Star Wars Jedi Knight Jedi Academy\GameData\base\assets3.pk3 (16 files) C:\Program Files\LucasArts\Star Wars Jedi Knight Jedi Academy\GameData\base\assets2.pk3 (62 files) C:\Program Files\LucasArts\Star Wars Jedi Knight Jedi Academy\GameData\base\assets1.pk3 (8320 files) C:\Program Files\LucasArts\Star Wars Jedi Knight Jedi Academy\GameData\base\assets0.pk3 (15346 files) C:\Program Files\LucasArts\Star Wars Jedi Knight Jedi Academy\GameData/base ---------------------- 30324 files in pk3 files execing default.cfg execing jaconfig.cfg execing autoexec.cfg ...detecting CPU, found Intel Pentium IV ------- Input Initialization ------- Skipping check for DirectInput Joystick is not active. ------------------------------------ ----- Client Initialization ----- ----- Initializing Renderer ---- ------------------------------- ----- Client Initialization Complete ----- --- Common Initialization Complete --- Working directory: C:\Program Files\LucasArts\Star Wars Jedi Knight Jedi Academy\GameData Initializing OpenGL subsystem ...initializing QGL succeeded ...setting mode 6: 1024 768 FS ...using desktop display depth of 32 ...calling CDS: ok ...registered window class ...created [EMAIL="window@0,0"]window@0,0[/EMAIL] (1024x768) Initializing OpenGL driver ...getting DC: succeeded ...GLW_ChoosePFD( 32, 24, 8 ) ...95 PFDs found ...hardware acceleration found ...PIXELFORMAT 2 selected ...creating GL context: succeeded ...making context current: succeeded Initializing OpenGL extensions ...GL_EXT_texture_compression_s3tc available ...no tc preference specified .....using GL_EXT_texture_compression_s3tc ...using GL_EXT_texture_env_add ...GL_EXT_texture_filter_anisotropic available ...using GL_EXT_texture_filter_anisotropic ...Using GL_EXT_texture_edge_clamp ...using WGL_EXT_swap_control ...using GL_ARB_multitexture ...using GL_EXT_compiled_vertex_array ...using GL_EXT_point_parameters ...GL_NV_point_sprite not found ...GL_NV_register_combiners not found GL_VENDOR: ATI Technologies Inc. GL_RENDERER: ATI Radeon 9550 / X1050 Series GL_VERSION: 2.1.7537 Release GL_EXTENSIONS: GL_AMD_performance_monitor GL_ARB_depth_texture GL_ARB_draw_buffers GL_ARB_fragment_program GL_ARB_fragment_shader GL_ARB_half_float_pixel GL_ARB_multisample GL_ARB_multitexture GL_ARB_occlusion_query GL_ARB_pixel_buffer_object GL_ARB_point_parameters GL_ARB_point_sprite GL_ARB_shader_objects GL_ARB_shading_language_100 GL_ARB_shadow GL_ARB_shadow_ambient GL_ARB_texture_border_clamp GL_ARB_texture_compression GL_ARB_texture_cube_map GL_ARB_texture_env_add GL_ARB_texture_env_combine GL_ARB_texture_env_crossbar GL_ARB_texture_env_dot3 GL_ARB_texture_float GL_ARB_texture_mirrored_repeat GL_ARB_texture_rectangle GL_ARB_transpose_matrix GL_ARB_vertex_buffer_object GL_ARB_vertex_program GL_ARB_vertex_shader GL_ARB_window_pos GL_ATI_draw_buffers GL_ATI_envmap_bumpmap GL_ATI_fragment_shader GL_ATI_meminfo GL_ATI_separate_stencil GL_ATI_texture_env_combine3 GL_ATI_texture_float GL_EXT_abgr GL_EXT_bgra GL_EXT_blend_color GL_EXT_blend_func_separate GL_EXT_blend_minmax GL_EXT_blend_subtract GL_EXT_compiled_vertex_array GL_EXT_copy_texture GL_EXT_draw_range_elements GL_EXT_fog_coord GL_EXT_framebuffer_blit GL_EXT_framebuffer_multisample GL_EXT_framebuffer_object GL_EXT_gpu_program_parameters GL_EXT_multi_draw_arrays GL_EXT_packed_depth_stencil GL_EXT_packed_pixels GL_EXT_point_parameters GL_EXT_rescale_normal GL_EXT_secondary_color GL_EXT_separate_specular_color GL_EXT_shadow_funcs GL_EXT_stencil_wrap GL_EXT_subtexture GL_EXT_texgen_reflection GL_EXT_texture3D GL_EXT_texture_compression_s3tc GL_EXT_texture_cube_map GL_EXT_texture_edge_clamp GL_EXT_texture_env_add GL_EXT_texture_env_combine GL_EXT_texture_env_dot3 GL_EXT_texture_filter_anisotropic GL_EXT_texture_lod_bias GL_EXT_texture_mirror_clamp GL_EXT_texture_object GL_EXT_texture_rectangle GL_EXT_texture_sRGB GL_EXT_vertex_array GL_KTX_buffer_region GL_NV_blend_square GL_NV_texgen_reflection GL_SGIS_generate_mipmap GL_SGIS_texture_edge_clamp GL_SGIS_texture_lod GL_WIN_swap_hint WGL_EXT_swap_control GL_MAX_TEXTURE_SIZE: 2048 GL_MAX_ACTIVE_TEXTURES_ARB: 8 PIXELFORMAT: color(32-bits) Z(24-bit) stencil(8-bits) MODE: 6, 1024 x 768 fullscreen hz:60 GAMMA: hardware w/ 0 overbright bits CPU: Intel Pentium IV rendering primitives: single glDrawElements texturemode: GL_LINEAR_MIPMAP_NEAREST picmip: 0 texture bits: 32 lightmap texture bits: 0 multitexture: enabled compiled vertex arrays: enabled texenv add: enabled compressed textures: enabled compressed lightmaps: disabled texture compression method: GL_EXT_texture_compression_s3tc anisotropic filtering: enabled (16.000000 of 16.000000) Dynamic Glow: disabled ------- sound initialization ------- Initializing DirectSound locked hardware. ok ----- CL_Shutdown ----- Shutting down OpenGL subsystem ...wglMakeCurrent( NULL, NULL ): success ...deleting GL context: success ...releasing DC: success ...destroying window ...resetting display ...shutting down QGL ...unloading OpenGL DLL ----------------------- String dest buffer too small to hold string "setcvar ui_char_color_blue 212 }

*white { setcvar ui_char_color_red 240 setcvar ui_char_color_green 240 setcvar ui_char_color_blue 255 }

" 161 > 64 (source addr = 19adafc, dest addr = d2a108 At the end, it says String dest buffer too small to hold string "setcvar ui_char_color_blue 212 and it says that is the problem... If you need, i can post all the mods i have. Please help me!:confused:




Guest

I didn't make it!

0 XP

 
#2 9 years ago

Have you tried cleaning your Base folder of all those .pk3 files you added yourself? Reinstalling the game?




Omegasigma

Mapper and concept artist

50 XP

16th March 2006

0 Uploads

1,484 Posts

0 Threads

#3 9 years ago

possibly its the 4 blood mods you have running




Guest

I didn't make it!

0 XP

 
#4 9 years ago

I also have an annoying error when I try to play Revan's Castle. It tells me it could not find spawn point. I have tried playing it with no other .pk3 files and it still gives me the error.




NAB622

EAT ME!

50 XP

8th October 2005

0 Uploads

6,921 Posts

0 Threads

#5 9 years ago

One of your mods (probably a skin or saber/sword mod) has something too long for the single player game to load. My guess is that one of your mods is MP specific - you'll have to remove it (or just move it into a temporary folder).

Yes, for some reason, MP can load more and longer things than SP can. Not sure why that is.

If you want to never have this problem again, you can copy jasp.exe and all the DLLs and base assets into a new folder, and play from there (if you have HDD space to spare).




Guest

I didn't make it!

0 XP

 
#6 9 years ago

I have cleared my base folder of all .pk3s except for the asset.pk3s and it still doesn't work




Guest

I didn't make it!

0 XP

 
#7 9 years ago

Next step in my book would be full game reinstallation. Give it a try. Just make sure to manually remove all residual files and folders before installing again.




NAB622

EAT ME!

50 XP

8th October 2005

0 Uploads

6,921 Posts

0 Threads

#8 9 years ago

Watch who's posting what. JediRevan1 is referring to a past question:

http://forums.filefront.com/sw-jk3-problems-errors-help/385034-cant-find-spawn-point.html

The topic at hand was posted by saddwy, who hasn't replied yet.




Guest

I didn't make it!

0 XP

 
#9 9 years ago

Meh. Good old fashioned reinstallation is a universal cure. ;)




NAB622

EAT ME!

50 XP

8th October 2005

0 Uploads

6,921 Posts

0 Threads

#10 9 years ago

Not if you're talking about microsoft products. :lol:




  • 1
  • 2