Really weird ... -1 reply

Please wait...

Guest

I didn't make it!

0 XP

 
#1 11 years ago

Um , Hi i'm new here . I hadn't problems with Jedi Academy untill now . After some time I came across on this game and I decided to play it after a loooooooong period of time :P (sorry for mistakes I'm Polish:P) . I'm running game on Win XP , earlier there were no difficulties with it. Now , when I start playing it takes a really long time on the loading screen. After that the game strangely slows down and the sound cracks :/ I played game on THE SAME PC , earlier and everything was ok . Tell me , what's the problem !! Maybe drivers ??




-Samurai-

I left this blank.

50 XP

19th July 2006

0 Uploads

592 Posts

0 Threads

#2 11 years ago

I'd say update sound and video drivers and get the latest Jedi Academy patch found here: http://jediknight2.filefront.com/file/Jedi_Knight_Academy_Patch_101;20459




Bluestormtrooper

>You

50 XP

14th March 2005

0 Uploads

1,752 Posts

0 Threads

#3 11 years ago

Might also be spyware or adware collected during yor off time, run a scan.




┬žanosuke

shake it like a picture

50 XP

2nd February 2006

0 Uploads

166 Posts

0 Threads

#4 11 years ago

well this might just be a frag issue. [COLOR=black]if the above does not work do this:[/COLOR]

[COLOR=black](1)[/COLOR] [COLOR=black]click start[/COLOR] [COLOR=black]goto Control Panel[/COLOR] [COLOR=black]goto Performance and Maintenance[/COLOR] click "Rearrange Items On Your Hard Disk To Make Them Run Faster"

you should get a new window

click "Analyze"

the second bar from the bottom should now have colored lines (green,blue,red,and white)

if you see lots of RED thats you problem

click "Defragment"

this can take anywere from 10 mins to 5 hours so do it at night.

i hope that helps! :)