saber deflect broken!!! -1 reply

Please wait...

Guest

I didn't make it!

0 XP

 
#1 10 years ago

I installed the latest update 1.0.3e for intel mac and it has broken lightsaber deflecting (believe it or not). It no longer deflects lasergun shots. In fact it doesn't even block them anymore, he moves the saber but I just get hit. I don't understand how an update could break something like that. I tried entering setsaberall 1-5 and setsaberdefense/offense and so on, but nothing. Is there some other command that controls this or is it literally broken? It's the same for the Outcast update as well :( The games suck when you can't block or deflect shots.

Can someone please help me?




Guest

I didn't make it!

0 XP

 
#2 10 years ago

Well, I don`t know anything about Mac, but perhaps reinstalling the game would help.




Guest

I didn't make it!

0 XP

 
#3 10 years ago

Nah, I tried that. Also installed it on another computer with no luck. I copied the old game app so I could try running both and it's definitely the new updated app. I'd really like to get a fix for this because the updated runs natively on intel, unlike the old one (running in emulation... slow).




redsaurus

Uses a Mac

50 XP

3rd February 2004

0 Uploads

126 Posts

0 Threads

#4 10 years ago

Try pestering aspyr by opening a support ticket Aspyr - Support , there are many irritating bugs with that patch :(




Guest

I didn't make it!

0 XP

 
#5 10 years ago

Thanks, I tried that and Aspyr are giving me the runaround. They reckon it's not a regularly occurring issue. They're giving me the standard re-install spiel and claiming that the integrated graphics on intel are an issue. BS! :mad: I'm pretty computer savvy and I know that a broken game "feature" has nothing to do with integrated graphics. I installed and updated on 3 different (non intel) macs and it's the same on all. I also noticed (while watching the opening cutscene) that the faces of all the students on the transport are all the same female face and their torsos are missing. How buggy is this? Can anyone else confirm these bugs on mac (mainly the laser deflection bug), so I know I'm not going crazy.




SiLink

(JAWA) Leader

50 XP

13th February 2005

0 Uploads

1,663 Posts

0 Threads

#6 10 years ago

I know two mac users quite well in (JAWA) and neither of them have mentioned this problem.

The only problem so far that I've heard from them is a few lighting and shadow issues on certain mapping methods but that's all.




Guest

I didn't make it!

0 XP

 
#7 10 years ago

Are you sure they just haven't noticed? The glitch is only in single player. Maybe they mainly play multiplayer. It seems that deflection works in multiplayer (just noticed), which I don't really play - I mainly play the single player game. It can't be isolated, as I've tried it on 3 different macs and deflection works on every version of the game: original, RevB and RevC, but it's broken in RevE. Come-on mac users, where are you? Speak up :confused:




Guest

I didn't make it!

0 XP

 
#8 10 years ago
markscore;4569205Come-on mac users, where are you? Speak up :confused:

Not many Mac users here, I`m afraid. My good friend MagnaDoodle is a Mac user, but she dissappeared from FileFront and my sensors some time ago.