Serious Problem pls help!!! -1 reply

  • 1
  • 2

Please wait...

gabonza

I don't spend enough time here

50 XP

30th May 2008

0 Uploads

17 Posts

0 Threads

#1 10 years ago

First of all thank you for atleast reading...so...While i launch the game at the main menu it runs with no problem at all...but when i start a new game it bugs a lot i mean it makes a footstep at 3 seconds...at the begining i thought it was my video card(althought its a very good one) so i lowered the grafics but it still does the same thing...the i installed the patch 1.01 but it still does the same thing...(NOTE:while i press Esc i hear the sounds like the game plays normaly but during gameplay even the sounds bug) pls help me!




Guest

I didn't make it!

0 XP

 
#2 10 years ago

What exactly is the problem? Sound? Have you tried updating your sound drivers?




SiLink

(JAWA) Leader

50 XP

13th February 2005

0 Uploads

1,663 Posts

0 Threads

#3 10 years ago

Aye you may want to go into more detail, unsure what you're saying.




Jose Carlos

Why? Cause normal is boring.

50 XP

29th March 2006

0 Uploads

2,118 Posts

0 Threads

#4 10 years ago

Graphics card make and model, please. The 8-series GeForces have a problem with Dynamic Glow that makes the game lag like hell, so if you're a proud owner of one of those, try turning it off.




gabonza

I don't spend enough time here

50 XP

30th May 2008

0 Uploads

17 Posts

0 Threads

#5 10 years ago

Well good news for now....i have fixed the problem i just had to put the next patch....BUT i cant use cheats cause when i writte devmapall it says to me map not specified and when i writte devmapall t1sour it says it cant find that map....what has it do with maps anyway...so does anyone know how to fix this? i use vista by the way




Guest

I didn't make it!

0 XP

 
#6 10 years ago

Try /devmap t1_sour.




SiLink

(JAWA) Leader

50 XP

13th February 2005

0 Uploads

1,663 Posts

0 Threads

#7 10 years ago

I believe it's /devmapall t1_sour

Also good to hear you fixed your problem.




Jose Carlos

Why? Cause normal is boring.

50 XP

29th March 2006

0 Uploads

2,118 Posts

0 Threads

#8 10 years ago

You're all wrong. It's helpusobi 1 in SP.




SiLink

(JAWA) Leader

50 XP

13th February 2005

0 Uploads

1,663 Posts

0 Threads

#9 10 years ago

In SP it is, but in MP it's devmapall to activate all the cheats including NPCs.




Jose Carlos

Why? Cause normal is boring.

50 XP

29th March 2006

0 Uploads

2,118 Posts

0 Threads

#10 10 years ago

Ah, but you see, he's having problems with cheats in SP. As for the MP command, Tricorder got it right.




  • 1
  • 2