Server.cfg (ja+mod v2.3) -1 reply

  • 1
  • 2

Please wait...

Cloud1696

I don't exist...I think.......

50 XP

11th November 2006

0 Uploads

40 Posts

0 Threads

#1 12 years ago

I set my admin passwords on the server.cfg file but when in game i type the password it doesnt work. Why does this happen and how do i fix it?:confused: :confused: :confused:




Kwaber

Dread thinks I'm a special person

50 XP

27th June 2006

0 Uploads

357 Posts

0 Threads

#2 12 years ago

Are you typing in the correct commands?

/amlogin

/rconpass




Mikouen VIP Member

What?

145,608 XP

4th September 2005

4 Uploads

11,730 Posts

2 Threads

#3 12 years ago

Advice: If you're going to try running a server, read the documentation. Then you wouldn't get stuck with simple matters.

If not, leave it to the pros, otherwise you'll have dozens of problems that you won't know how to solve, and you might ultimately end up leaving your computer itself vulnerable. (Not to mention the fact that all home-hosted servers suck performance-wise, with no exceptions, despite whatever reasoning home-hosters delude themselves with).

Hints: 1) Your password can only consist of uppercase letters, lowercase letters, and numbers. 2) Your password has to be shorter than 20 characters. 3) Make sure you're actually running the JA+ mod before trying to login. 4) There are far superior mods to JA+, in pretty much all aspects. I advise you to try them.


I don't know how, and I don't know why, but this is totally Sheep's fault.



Cloud1696

I don't exist...I think.......

50 XP

11th November 2006

0 Uploads

40 Posts

0 Threads

#4 12 years ago

well i tried running ja+ and it still didnt work im thinkin i might've set the passwords in the wrong place. where do u set admin passwords???




Mikouen VIP Member

What?

145,608 XP

4th September 2005

4 Uploads

11,730 Posts

2 Threads

#5 12 years ago

Inside the server.cfg.

OK, go into the folder where you installed JA+. There's a subfolder called japlus_docs. Read through the documents in there, it'll tell you the answer to everything you've asked so far, and it'll tell you the answers to everything you'll need to ask.


I don't know how, and I don't know why, but this is totally Sheep's fault.



Cloud1696

I don't exist...I think.......

50 XP

11th November 2006

0 Uploads

40 Posts

0 Threads

#6 12 years ago

Ty this helps me and my clan out a lot. if u ever need a clan or a place to hang look me up on the forums.




Cloud1696

I don't exist...I think.......

50 XP

11th November 2006

0 Uploads

40 Posts

0 Threads

#7 12 years ago

seta jp_councilPass "council_pass" seta jp_knightPass "knight_pass" seta jp_instructorPass "instructor_pass" i go there and set my pass in quotes but it still dont work and i read the whole damn thing! just tell me wtf i need to do




Cloud1696

I don't exist...I think.......

50 XP

11th November 2006

0 Uploads

40 Posts

0 Threads

#8 12 years ago

scratch tht last post just someone send me a server.cfg file w/ some preset passwords tht will work. [email]patrick@narmi.org[/email]




Mikouen VIP Member

What?

145,608 XP

4th September 2005

4 Uploads

11,730 Posts

2 Threads

#9 12 years ago

Your server needs to be booted up with JA+.

Use the start_server_with_raven_dedicated (or whatever it's name is) file in your gamedata folder, and that will load a JA+ server with the settings in your .cfg.

If the passwords aren't working, that's really the only cause I can think of.

Also, you need the quotes around the pass in the config file, but you don't type the quotes in-game. (I know it's obvious, but just in case.)


I don't know how, and I don't know why, but this is totally Sheep's fault.



Cloud1696

I don't exist...I think.......

50 XP

11th November 2006

0 Uploads

40 Posts

0 Threads

#10 12 years ago

ok im gonna try this and ty i guess i just ddnt kno how to load the settings on it btw if u remember and r kind enough keep me updated on Roxas skin im big ass fan of KH1 and 2




  • 1
  • 2