Server Help! -1 reply

Please wait...

monkeyhunter

I see dead people.

50 XP

24th April 2004

0 Uploads

53 Posts

0 Threads

#1 14 years ago

Anyways whats happening is when i host a interenet server for jedi academy it loads up the box and everything BUT noone can see it in interenet or even see it when they add the ip to favorites!!! plz help! i sent a email to tech support and they wont respong! i already tried to the port thing! plz reply quickly cause i want to host a server :D! ty for ur time!v and ty in asdvance!:)




Nova944

I'm too cool to Post

50 XP

30th March 2004

0 Uploads

8 Posts

0 Threads

#2 14 years ago
monkeyhunterAnyways whats happening is when i host a interenet server for jedi academy it loads up the box and everything BUT noone can see it in interenet or even see it when they add the ip to favorites!!! plz help! i sent a email to tech support and they wont respong! i already tried to the port thing! plz reply quickly cause i want to host a server :D! ty for ur time!v and ty in asdvance!:)

if your behind a router then open the correct port range in both the standard fowarding and also port triggering. in the standard forwarding make sure that you have TCP and UDP enabled/checked. cant remember the exact port range myself and i run my own server and i use one port for the port range 29070 in all fields worked for me. oh and make sure that the ip if behind the router is correct ip for your LAN ex: 192.168.1.*** gain your LAN ip in start/run and type in cmd. then in that prompt i believe command is ipconfig or configip one or the other. see what it sais. If your in first port its more then likely 100, second port if first port is used 101 and so on. if that doesnt work then i dont know what to tell ya bro :( Nova




monkeyhunter

I see dead people.

50 XP

24th April 2004

0 Uploads

53 Posts

0 Threads

#3 14 years ago

what? i dont know waht ur saying... can u say that easier?