Server Making problems -1 reply

Please wait...

D@rth M@l@k

Evil Genius Muhahahahah!

50 XP

6th September 2004

0 Uploads

11 Posts

0 Threads

#1 14 years ago

Hello Whenever i make a server in dedicated it always only shows up in local and with (UDP) at end what am i doing wrong:confused: :runaway: :saber: :runaway:




D@rth M@l@k

Evil Genius Muhahahahah!

50 XP

6th September 2004

0 Uploads

11 Posts

0 Threads

#2 14 years ago

Oh yeah this is for jk3




Donavan

I am the only one who is actually cooler than AzH

50 XP

10th August 2004

0 Uploads

5,934 Posts

0 Threads

#3 14 years ago

Are you running any mods?




Donavan

I am the only one who is actually cooler than AzH

50 XP

10th August 2004

0 Uploads

5,934 Posts

0 Threads

#4 14 years ago

Visit here http://www.gamingforums.com/showthread.php?t=142515 for help with the JA+ Mod




{DsK}SpinJnr

The Internet ends at GF

50 XP

19th August 2004

0 Uploads

114 Posts

0 Threads

#5 14 years ago

I have same problem and yes i am running modwooty not JA+




minnseoelite

I don't spend enough time here

50 XP

13th April 2006

0 Uploads

27 Posts

0 Threads

#6 14 years ago

It is normal to have it in your lan with a upd others will see it in the internet list without the upd for any mod




minnseoelite

I don't spend enough time here

50 XP

13th April 2006

0 Uploads

27 Posts

0 Threads

#7 14 years ago

how do u start the server through a blittz super g router through the wired ports? it wont allow others to see my server or join but when i just use the modem its fine (DSL)?