Server never shows. HELP!! -1 reply

Please wait...

Lord Usiega

Greetings

50 XP

30th March 2005

0 Uploads

21 Posts

0 Threads

#1 13 years ago

Greetings (UK) Hi, basically I cant seem to host my own server which is a massive thing because my mates all want our own games kinda thing. Ok I have a router but as far as I know Ive forwarded the ports correctly they are 28060-28062 and 28070-28081 I think. But still it never shows up in the "Internet" catergory, only a computer on my network can seem find it on Local. But the game dosen't seem to allow you to choose between local or internet unless you play dedicated. Any idea's. Cheers.




Mikouen VIP Member

What?

145,654 XP

4th September 2005

4 Uploads

11,732 Posts

2 Threads

#2 13 years ago

Wrong ports.

21000, 29070, 29071.

21000 is the default if you use the dedicated server packages with JA+. If you go ingame and do /exec server.cfg, it'll be 29070, which is the default port your game runs with. 29071 isn't apparently used unless you edit stuff, but you need to forward it anyway for some odd reason.


I don't know how, and I don't know why, but this is totally Sheep's fault.



Lord Usiega

Greetings

50 XP

30th March 2005

0 Uploads

21 Posts

0 Threads

#3 13 years ago

Greetings (UK) Cheers mate ill try it.




Lord Usiega

Greetings

50 XP

30th March 2005

0 Uploads

21 Posts

0 Threads

#4 13 years ago

Greetings (UK) It dosent seem to work still but ive probably forwarded the ports wrong Ive forwarded them exactly like this: 29070-29071 and 21000 (on its own). when i type /exec server.cfg it says "couldn't exec server.cfg" what ever that means. Any more ideas? cheers for the help.




donkey7890

Who put a penny in your slot?

50 XP

13th April 2006

0 Uploads

280 Posts

0 Threads

#5 13 years ago

i thought that the 29071 port was only needed if you wanted to play on the server while you host it?