Settings Problem -1 reply

Please wait...

Zedo Mann

I believe in magic

50 XP

30th May 2007

0 Uploads

2,260 Posts

0 Threads

#1 10 years ago

Hi, I got another JKA problem. Every time I restart the game all of the settings have reset to default. I have not told the game to reset the settings. It's really annoying having to reset all of the settings to my custom settings every time I start the game. I have tried reinstalling a few times but the settings still reset. For anybody who did not see my other problem I am running Windows Vista Home Premium. Please help me.




Serio VIP Member

The Dane

149,931 XP

11th November 2006

3 Uploads

12,511 Posts

38 Threads

#2 10 years ago

Have you updated to the latest patch? I had this problem with Base JKA too, but all mods seem to save it.




Zedo Mann

I believe in magic

50 XP

30th May 2007

0 Uploads

2,260 Posts

0 Threads

#3 10 years ago
Serio;4223956Have you updated to the latest patch? I had this problem with Base JKA too, but all mods seem to save it.

Do you mean the update to version 1.0.1 because my JKA was that version when I installed it. If not could you please tell me where to get this patch. Also there are no pk3s or mods in my JKA game yet.




Tx606

I post to get attention

50 XP

8th May 2007

0 Uploads

76 Posts

0 Threads

#4 10 years ago
Guest

I didn't make it!

0 XP

 
#5 10 years ago

I have the same problem ever since I installed JaPlus. So far I haven`t found any permanent solution for this problem , but there is something you can do to quickly restore your custom settings. Start the game , set all your options to be like you want , open a console , type "/write Homer" (without quotes) and press Enter. You should get the message "Writing Homer.cfg". Next time you start the game , open a console again , type "/exec Homer" (without quotes) and press Enter. That should restore all your settings. This is how it works in multiplayer. You can do same thing in singleplayer , but without the "/" (slash) thing , so it would be "write Homer" and "exec Homer". Also , you can use any other name for the .cfg file , it doesn`t have to be Homer. How about "exec(ute) Order66" , lol? :p Did I help?




Zedo Mann

I believe in magic

50 XP

30th May 2007

0 Uploads

2,260 Posts

0 Threads

#6 10 years ago

Ok my game was version 1.0.1 when I installed it, but Jedi_Sabrina, that might work untill I find a better idea or something.




Guest

I didn't make it!

0 XP

 
#7 10 years ago

What do you mean by "that might work"? Is it working or not? It usually works , but don`t be surprised if you get "insert text overflowed" message when you do "exec" command. If that happens , try restarting the game and "execing" again. If it keeps annoying you with "insert text overflowed" , delete your .cfg file (don`t touch "Jaconfig.cfg" and "Jampconfig.cfg") and create it again using the same procedure that I described in my previous post. That solved my problem with "insert text overflowed". BTW , why Evil_Homer? I bet you have that Homer Simpson skin / bot for JA and you like it a little too much , lol. :lol:




Zedo Mann

I believe in magic

50 XP

30th May 2007

0 Uploads

2,260 Posts

0 Threads

#8 10 years ago

Yes it works, Its just when I posted that I hadn't tried it yet. I didn't get the "Insert Text Overflowed" Message so it worked just fine. Also I chose the name Evil_Homer because when I signed up on Filefront Files Servers I used Evil_Homer because it's cool! I do have the homer skin but It has no bot support.




Guest

I didn't make it!

0 XP

 
#9 10 years ago

Yay! It works! I`m so happy for you. Always a pleasure to help. Off topic here (I hope Kouen doesn`t mind). I got your private message (thank you) and wanted to reply , but when I tryed to submit my message , I got some error report saying that you choosed not to receive private messages or aren`t allowed to receive them. Also , I can`t find you anywhere in the members list. Do you know what`s the problem here?