Siege error! -1 reply

Please wait...

lurtz231

A [GT] Clan Member!

50 XP

12th May 2005

0 Uploads

22 Posts

0 Threads

#1 13 years ago

Ok here goes:

After loading up my JK:JA mp, I join a siege game. It loads up with the character selction screen. I click on any of the character icons pr "join" and I can no longer use the "in-game" mouse and the music/sound in the background just repeats over and over again so I through ctrl+alt+del and I get a qucik looks at the console that says something about an error(obviously it's one). What should I do delete all the pk3s in my base or what?

Any help would be appreciated smile.gif

EDIT:I got a better look at the console and I saw:

recursive(sp) error after MAX_CVARS




lurtz231

A [GT] Clan Member!

50 XP

12th May 2005

0 Uploads

22 Posts

0 Threads

#2 13 years ago

I'm sorry for double posting but I'm getting impatient...any help would be loved!




Amidala

Don't whine, respawn!

50 XP

26th September 2003

0 Uploads

505 Posts

0 Threads

#3 13 years ago

Delete the jampconfig.cfg files in your base, japlus, MBII, etc. folders. WARNING! YOU WILL LOSE ALL OF YOUR BINDS! That should clear that error.

If you want to save your binds, before you delete those jampconfig.cfg files, Copy and Paste the section that has your key binds into a new text file then save it as mybinds.cfg. After you delete all jampconfig.cfg files, your game will make new ones but with default binds. To restore your binds, open the console and enter /exec mybinds.cfg then /write jampconfig.cfg.




lurtz231

A [GT] Clan Member!

50 XP

12th May 2005

0 Uploads

22 Posts

0 Threads

#4 13 years ago

OK it worked and I thank you SO MUCH!! thank you thank you thank you