Single Player Error: 'Couldnt Load Game' -1 reply

Please wait...

Hanshi

I'm too cool to Post

50 XP

14th November 2004

0 Uploads

14 Posts

0 Threads

#1 14 years ago

Whenever I try to play JA SP (Loading a previous game or starting a new game) I get a string of errors and such followed by "Couldn't load game". I copied the log and put it in a .txt file: http://www.megaworm.com/uploads/jalog.txt I'd really appreciate it if you could help me :) Thanks in advance, Hanshi




}CL{DaemonC}TG{

Clan Leader

50 XP

2nd September 2004

0 Uploads

37 Posts

0 Threads

#2 14 years ago

You probably have a bunch of custom skins, maps, and vehicles, etc. in your base folder along with number of custom mods (JA+). The problem is one of those is causing an error when SP console tries to load SP. You will have to either remove all the custom stuff or figure out which file it is and remove. It should run fine after that. If not, then you will have to reinstall the game (prob means the game files are corrupted).




TrentAbru

Addicted to GF

50 XP

30th October 2002

0 Uploads

265 Posts

0 Threads

#3 14 years ago

Do you have Sith J Cull's ABFAB map Kamino installed, cos if you do I found I lost the ability to play SP with this MP custom level installed. If you have, try moving it out of your base folder.

Sorry SJC, Fantastic map, brilliant in every way but this one completely prevents me from being able to play JKA in SP. Anybody any ideas why, cos I most certainly don't. I do not have this prob with any other of his maps and I have got the lot! Still, can't have everything can you?




TrentAbru

Addicted to GF

50 XP

30th October 2002

0 Uploads

265 Posts

0 Threads

#4 14 years ago

If you have found out the answer to your problem, then let us all know. It is courtesy to acknowledge help, especially if it solves your problem. Secondly, it really does help to increase the Knowledge base.