single player issue -1 reply

Please wait...

Guest

I didn't make it!

0 XP

 
#1 11 years ago

hi guys and gals,

Been a long time since I last reinstalled JA.

I did so the other day, just to play through the single player portion again.

I installed, all was well, pop in 2 custom player models (Halo_MC and Major Kusanagi). Started a new char using the masterchief model. No problem... played all the mission till the hoth mission... at the end... after the cutscene where the reborn talked to Alora regarding Luke's flight trajectory. Killed the reborn and headed to the area where I will face Alora... once the door opened, I see my player model popped in front of me (no not my own model in 3rd person view.. another just spawned infront of me) it cannot move and such, and the cutrscene showing Alora does not kicks in. I'm stuck... can't carry on the game.. I can just move about in that area and "kill" the other "me" using force powers.

Anyone faced this problem before... it is because of the player model issue?

Thanks guys.

-Carpediem




Mikouen VIP Member

What?

145,650 XP

4th September 2005

4 Uploads

11,732 Posts

2 Threads

#2 11 years ago

It's probably because you're using a model which was illegally ripped from another game and then not properly configured for singleplayer usage. I experienced this error myself some time back in 2004, and it was due to dodgy models (most of which were ported, ironically, although I didn't know it at the time).

Get rid of that ported crap, and you should be just fine.


I don't know how, and I don't know why, but this is totally Sheep's fault.



Guest

I didn't make it!

0 XP

 
#3 11 years ago

LMFAO! It's Carp.

'Good Ole Jack' if you catch my drift. As for your problem, reinstall JA and don't use the illegal sh!t.




Guest

I didn't make it!

0 XP

 
#4 11 years ago

Hi,

I reinstalled, clean base folder with no custom models and all... played using in build models... same thing :-(

what happened to JA??? I never had this problem last time... I wanna play the single player again :-/




Mikouen VIP Member

What?

145,650 XP

4th September 2005

4 Uploads

11,732 Posts

2 Threads

#5 11 years ago

Did you make sure to patch the game?

Are there any other possible conflicts, such as drivers?


I don't know how, and I don't know why, but this is totally Sheep's fault.



Guest

I didn't make it!

0 XP

 
#6 11 years ago

It is a clean reinstall of windows XP as well. Latest drivers, patched JA as well...

:-(((((