Single Player Start CRASH -1 reply

  • 1
  • 2

Please wait...

26th November 2005

0 Uploads

163 Posts

0 Threads

#1 12 years ago

I went to single player and picked my lightsaber and stuff and then start it then it's at the screen with the zabrak with the pink lightsaber but then it goes back to the menu and says "3 missing sound sets"... Anyone know what the problem is?




_NRN_R_Fast_Eddie

1st Lieutenant of the NRN

50 XP

24th March 2005

0 Uploads

207 Posts

0 Threads

#2 12 years ago

That depends, is your JA heavily modded (or modded at all)? If not, it's a corrupted pk3. Otherwise, it's an incomplete/defective mod.




Mikouen VIP Member

What?

145,608 XP

4th September 2005

4 Uploads

11,730 Posts

2 Threads

#3 12 years ago

Reinstall Jedi Academy. When the missing soundsets error pops up, your game is literally screwed. It means some MP3s in the assets files have become corrupted, and there's no other way to get them aside from reinstalling.


I don't know how, and I don't know why, but this is totally Sheep's fault.



21st July 2005

0 Uploads

2,308 Posts

0 Threads

#4 12 years ago

Open up your JA CD in my computer and recopy the the assests files to your base folder and let them replace your corrupted ones. This is almost just like reinstalling the game except without having to uninstall it and installing it again. And I think you only need assests0, but I'm not sure.




Mikouen VIP Member

What?

145,608 XP

4th September 2005

4 Uploads

11,730 Posts

2 Threads

#5 12 years ago

... *looks on JK3 disc* Damn, wish I'd known that before... :( I stand corrected.


I don't know how, and I don't know why, but this is totally Sheep's fault.



26th November 2005

0 Uploads

163 Posts

0 Threads

#6 12 years ago

Thanks. That's great news that I don't have to completely reinstall the game.

And yes, I did download some maps,vehicles and player model models/skins.

I tried to copy it but when it was a little over half way done copying an error message came up saying "Cannot copy assets0: Data error (cyclic redundancy check)."




26th November 2005

0 Uploads

163 Posts

0 Threads

#7 12 years ago

Ok now I've tried to reinstall the game and when it is installing it does the same error and can't install "assets0.pk3".. Darn, Am I screwed now? Please help me, if no one knows what to do I was thinking mabye someone could email assets0 to me or send it through msn messenger.

Thanks.




Mikouen VIP Member

What?

145,608 XP

4th September 2005

4 Uploads

11,730 Posts

2 Threads

#8 12 years ago

After uninstalling, delete the entire Jedi Academy folder, and try removing the key from RegEdit. That should work.


I don't know how, and I don't know why, but this is totally Sheep's fault.



26th November 2005

0 Uploads

163 Posts

0 Threads

#9 12 years ago

I deleted the whole folder before I tried installing again, but how do I do the other thing you said?

I'v started RegEdit but how do I remove the key?




26th November 2005

0 Uploads

163 Posts

0 Threads

#10 12 years ago

Hmm. Would this have done anything to mess it up? Before I uninstalled the game, I deleted the assets0 cause I was trying to put the fixed one from the cd in the JKA folder, but since that didn't work I uninstalled the game while "assest0" wasn't in the JKA folder, now when I try to install the game again (With the setup) when it is about half way done or somewhere like that the same error message as I'v talked about before comes up.

Thanks for everyone's help.




  • 1
  • 2