Something impossible just happened... -1 reply

Please wait...

Guest

I didn't make it!

0 XP

 
#1 11 years ago

Ok here goes... this is really weird though I warn you. Ok, so i was playing jedi academy SP, decided to go play multiplayer, only to be told that it "cannot open the game folder and I might be logged on with limited privileges" so i checked, I'm an administrator. I then discover that the shortcut no longer has an icon and it doesn't do anything. Now this is starting to get weird, so I decide to go check the Jedi Academy folder, or so i thought. I look in the lucasarts folder only to discover...... that jedi academy no longer exists on my computer. It was just GONE, vanished, I have NO idea why. Before you ask, no I didn't do ANYTHING that could have caused this. 20 minutes ago i was minding my own buisiness playing a game which didnt exist until I reinstalled it just now. Which leads me to something else weird. When i went to "uninstall" it so i could reinstall it, the uninstallation wizard gave me a weird error message then prompted me to respond to a blank question. I answered yes, the wizard reached 100% from 0% in a fraction of a second, and I began reinstalling. So I ask you people of filefront gaming forums, do any of you have a clue what the hell happened? Because never have I heard of such a thing before.




Supa

People say I post too much

50 XP

1st April 2009

0 Uploads

1,368 Posts

0 Threads

#2 11 years ago

Operating system? Never heard of it on XP or Vista, but 7 is pretty new and it wouldn't surprise me if it did cause this problem.




Guest

I didn't make it!

0 XP

 
#3 11 years ago

Nope, XP. It's not a huge problem per se, I already reinstalled... but it's just so bizzare.




Raz0r

Worse than most terrible

50 XP

27th September 2006

0 Uploads

6,737 Posts

0 Threads

#4 11 years ago

I've seen this happen on XP myself..I have no idea how it got deleted/semi-uninstalled-ish, but I'd be running a virus scan to be sure.




NAB622

EAT ME!

50 XP

8th October 2005

0 Uploads

6,921 Posts

0 Threads

#5 11 years ago
-Raz0r-;5182751I've seen this happen on XP myself..I have no idea how it got deleted/semi-uninstalled-ish, but I'd be running a virus scan to be sure.

100% agreed, that's not normal.




Supa

People say I post too much

50 XP

1st April 2009

0 Uploads

1,368 Posts

0 Threads

#6 11 years ago

I suggest you run a full scan with Malware Bytes even if you have an anti-virus program. Some of the free AV solutions might catch the obvious viruses, but other less known viruses will be able to slither in without them noticing.




Guest

I didn't make it!

0 XP

 
#7 11 years ago

I found out what happened! Somehow my Jedi Academy folder managed to get inside my Empire at War folder.....




Raz0r

Worse than most terrible

50 XP

27th September 2006

0 Uploads

6,737 Posts

0 Threads

#8 11 years ago

That sneaky son-of-a...! Mine's managed to get inside my JK2 folder if that counts <_<

Well, problem solved o.o'