t2_trip map is %$#* Up -1 reply

Please wait...

-LS-Shadow

Imp.|toXic#LdR

50 XP

13th October 2007

0 Uploads

31 Posts

0 Threads

#1 10 years ago

hey all i have been playing JKA for 4 years + now and i have had over 8 copys of the game due 2 my friends destroying the cd in there drive anyway this issue has never has happened 2 me before but i lost my disc 1 so i got it burnt again so i reinstalled JKA and updated it to v1.00 - v1.01 and i try and play the t2_trip map and this comes up

300bma1.jpg

the weird thing is that i can join all the other SP maps so i went 2 a member and he told me 2 type this thing in so i did and it says the t2_trip is installed it it's version of the map is different so please tell me how do i fix it




SiLink

(JAWA) Leader

50 XP

13th February 2005

0 Uploads

1,663 Posts

0 Threads

#2 10 years ago

Hmm do you have any other PK3s in your base?

Also have you tried reinstalling? I realize it's a fresh install but it is soemtimes the case that whilst moving the assets files from the CD it has had problems and missed some data out.




-LS-Shadow

Imp.|toXic#LdR

50 XP

13th October 2007

0 Uploads

31 Posts

0 Threads

#3 10 years ago

i haven't tried moving the assests files and yes i have tried reinstalling it




-LS-Shadow

Imp.|toXic#LdR

50 XP

13th October 2007

0 Uploads

31 Posts

0 Threads

#4 10 years ago

and it don't work :(




SiLink

(JAWA) Leader

50 XP

13th February 2005

0 Uploads

1,663 Posts

0 Threads

#5 10 years ago

I didn't mean move the assets files :P, I was referring to when the assets files from the disk are moved to your hard drive ^^

Hmm, do you have any mods or other PK3s in your base folder?

Also you may want to edit your first post (editing expires after 30 minutes) if you want to add someone, saves clutter :P




-LS-Shadow

Imp.|toXic#LdR

50 XP

13th October 2007

0 Uploads

31 Posts

0 Threads

#6 10 years ago

yer i tried moving the assists0 file from the disk - base folder didn't work




SiLink

(JAWA) Leader

50 XP

13th February 2005

0 Uploads

1,663 Posts

0 Threads

#7 10 years ago

I don't think you quite understand what I meant by what I said XD

When I said about the assets and the disk I was referring to how the assets files are sometimes damaged when they are moved from the CD during installation.

Try downloading this: www.thejawaclan.com/t2_trip.zip

The above link is a .zip file, simply open it and drag the .pk3 inside to your GameData/base folder then try loading up t2_trip again, if that doesn't work we can rule out a dodgy map file.

If that doesn't work then... try cleaning your JK3 disk properly and reinstalling, then update to 1.01




-LS-Shadow

Imp.|toXic#LdR

50 XP

13th October 2007

0 Uploads

31 Posts

0 Threads

#8 10 years ago

hey SiLink it's masteralex here me and my 2 other members are very greatfull because u fixed it we can now get on t2_trip thanx very much all the member pass there thanx on2 u and if u need anything just e-mail me or reply on my forum and i will coem thanax again

-Regards MasterAlex




SiLink

(JAWA) Leader

50 XP

13th February 2005

0 Uploads

1,663 Posts

0 Threads

#9 10 years ago

Happy to help, I wasn't sure if it would work or not.