UDP Server error -1 reply

Please wait...

Krisiku

I don't spend enough time here

50 XP

27th May 2005

0 Uploads

16 Posts

0 Threads

#1 13 years ago

i have the latest JA+ mod (v.2.3) and all the latest client server stuff. When i try to make a server it has [UDP] next to the name of my server, and the game cannot be found on the internet, its only in local. I've made sure that i set it as a dedicated internet server but it doesn't help. Is there something else i need to change/ edit?? What should i do??




Szico VII

We want FF7-2/remake!

50 XP

15th September 2003

0 Uploads

1,683 Posts

0 Threads

#2 13 years ago

if you have a router, you need to open port 29070. Also, if its YOUR server, you will always see it in local, as its actually on your PC (which is fairly local don't you think?) Don't worry, others will see it on internet (Unless they are connected to the same router)




Krisiku

I don't spend enough time here

50 XP

27th May 2005

0 Uploads

16 Posts

0 Threads

#3 13 years ago

sorry i dnt mean to sound like a noob, but how do i open that port thing? I have a wireless router so i dnt know if it will be the same. And also i know that the server is local because im the one hosting it. I meant that when i looked in the internet part i couldnt find it...on my own pc which was hosting it confusedx.gif. and it had [UDP] next to the name. the other servers didnt have [UDP]. What is UDP and how do i get rid of it???? I have made servers in the past and have never had to face this [UDP] problem before, but then again i wa using JA+ v 1.9b.




Krisiku

I don't spend enough time here

50 XP

27th May 2005

0 Uploads

16 Posts

0 Threads

#4 13 years ago

and that was also when i used cables to connect to the internet. Now i have a wireless router and two computers that both connect to the router.




Szico VII

We want FF7-2/remake!

50 XP

15th September 2003

0 Uploads

1,683 Posts

0 Threads

#5 13 years ago

Well, probably your new router has a better firewall system, so you'll need to open ports. You'll NEVER be able to see your own server under the internet tab, only under local. Here's how you open UDP port 29070. Open the command prompt in windows XP, or the equivalent ffor Windows 98 e.t.c. Type in:

ipconfig

You should see: IP Address: *insert number here* (e.g 192.168.1.7) Subnet Mask: *insert number here* (e.g 225.225.225.0) Default Gateway: *insert number here* (e.g 192.168.1.1)

Bear in mind the IP address shown is ionly your local IP, not the IP other see, so you can't give people this to join your server. Anyways, the one you want it the Default Gateway. Write down the number, and then open windows explorer. Type

http:// followed by the number, e.g in my case it's http://192.168.1.1

then press enter. This will take you to your router setup page. If it asks for a username/pass, just try clicking enter. If it doesn't work, you'll need to find the router manual/search the manufacturers website and find the default usernames/passwords for your model and then login.

Now, each router is different. But, usually you'll be looking for something llike N.A.T and Virtual Server settings, or UDP ports, or similar. Send a screen if you can't find anything like this. You'll find something that will have three or 4 fields, which should include the following (or similar)

(Mapping)Ports: (Bear in mind this has nothing to do with JKA mapping ;) ) Server IP: Enabled:

Mapping ports section may have to boxes so you can put in a range of ports. Server IP will usually already have the first bit of your IP put in for you (The one shown in the IP config section)

Now, basically, the default gateway is the, if you like, first or BASE ip for your local network. Each computer or machine attached to this is assigned a new IP, often ranging from 2-99, for example:

If your Default Gateway is 192.168.1.1 And you have 4 things using the router. One could have the IP: 192.168.1.2 Another could have: 192.168.1.4 Another: 192.168.1.5 Another: 192.168.1.8 (Bear in mind they dont have to go through each number e.g. 2,3,4,5,6 - somtimes they jump from like 4 to 56) e.g: 192.168.1.56

Now, look at the last digit(s) of your IP address in the CMD under ipconfig (The last section of it) Lets say it reads 192.168.1.3 (then the last section is 3), or iof it said 192.168.1.23 (the last section is 23)

This is the number you will want to put into your 'Server IP' box, if the first bit is put in for you, if not, you'll need to put the whole thing in. Click enter, and voila, you can host a JKA server. (The port needing opening, as I said before, is 29070) Then apply the settings and off you go :D




Krisiku

I don't spend enough time here

50 XP

27th May 2005

0 Uploads

16 Posts

0 Threads

#6 13 years ago

OK i kinda understand what ur sayin, but my router is different and i cant find the server ip or mapping port sections :uhoh: . I'm using netgear and i searched through the different pages in the router setup, and i think these are the closest. Which is it?? confusedx.gif12vg.jpg 26jt1.jpg 32xd.jpg 41vp.jpg




Krisiku

I don't spend enough time here

50 XP

27th May 2005

0 Uploads

16 Posts

0 Threads

#7 13 years ago

There was also this one which showed something about ports at the bottom. 56ra.jpg




Szico VII

We want FF7-2/remake!

50 XP

15th September 2003

0 Uploads

1,683 Posts

0 Threads

#8 13 years ago

well, I'd turn uPnp OFF firstly. and also update your router (I notcied an option on the menu)

Could you also have a look under the firewall rules section and send a screen please? :D




Krisiku

I don't spend enough time here

50 XP

27th May 2005

0 Uploads

16 Posts

0 Threads

#9 13 years ago

http://img193.echo.cx/my.php?image=60ez.png here is the link for the firewall rules page




BellX1

I RoCk!!

50 XP

21st September 2004

0 Uploads

58 Posts

0 Threads

#10 13 years ago

szisco if you have a router, which one do you have?